Jump to content

Port forwarding with uTorrent


Recommended Posts

Hi there,

I am verrry slooooowly downloading from uTorrent and I have the red/amber symbol.

I have set up my port forwarding correctly according to the portforwarding website, I have contacted Netcomm (my modem helpdesk) for tech support and they confirmed that my port forwarding is set up correctly. I have also tried DMZ but this hasn't fixed the problem. Netcomm says it is now a uTorrent issue.

This is what I have set up:

Destination IP adress:

Destination Port Start: 17439

Destination Port End: 17439

Destination Port Map: 17439

Destination Netmask:

Enable: (ticked)

Protocol: TCP and UDP

Then when I click on "Test if port is forwarded properly" the port checker gives me the error message:

"Checking port 17439 on

Error! Port 17439 does not appear to be open.

Please see www.portforward.com for more information about how to map a port.

Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com ( in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5)."

I'm lost!

Can anyone out there give me step-by-step help for dummies?

Thank you!


Link to comment
Share on other sites

Hi, Do you have a Seperate DSL Modem and a Seperate Router?? Or is your Modem a Combo unit??

Do you have any Firewalls or Internet Security Programs??

Have you seen the Port forward Guides here:


Just Select your Router then utorrent to see the Easy to Follow Guide. :)


Link to comment
Share on other sites

  • 2 weeks later...

ok i have i believe its a westell wirespeed 6100 C90-610030-06 dsl router and linksys wrt54gs ver 6 wireless router ive followed or so called followed portforward but nothing im confused cause it says my router ip is supposed to be but mine is like im friggin lost i cant get anything to do someone help please im tired of taking 2 to 3 days to dl a 700mb file by the way i have mcafee security center and in personal firewall i tried to allow ports like it said to i dunno confusedddddddddd

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...