Jump to content

How to solve this problem?

Black Star

Recommended Posts

Hy there!

First of all, I have a line that allows me about 64 kb/s raw speed, wich is about 3.6 MB/minute.When I have first installed uTorrent 1.7 everything was working fine.It has found a port for me and the downloads were fine.It looked like that almost any other port I would have choosed, it worked.

Then the bad things followed.I made the mistake to download the updates (now at version 1.7.2.).since the first update, everything went bad.The default port I was using was not working anymore and it looks like I canot find any other port that works.Any port I try, it tells me that the port does not look to be open.Also it tells me that I have no incoming connections.

Since I have installed uTorrent first time nothing changed on my computer.uTorrent has all the access it needs on my firewall.

Now what's the problem?

For example, I have a download that I have downloaded at 40-60 kb/s, now I can't exceed 0.5-1.7 kb/s with it.That download has about 10-20 peers and about half of them are seeders.The remaining peers are downloading from me with about 50-60 kb/s but I can't download from them with more than 2.0 kb/s!!!

It's obvious I have no problem with my connection, since the data is flowing.But it's flowing only one way.

I repeat, this happens since I have installed the first update.No incomming connections, no available port.

How can I solve this?I don't have the 1.7 version anymore since the updater takes care to download over the previous version.

Thank you in advance!

Best regards!

Link to comment
Share on other sites


Yes, I tried and nothing worked.It's actually pretty straight and simple.In my firewall you can only set if a certain application has or not access to the internet.There is nothing you can get wrong.It's only a check box.My firewall has no other options.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...