Jump to content

Priorities work not correctly


Recommended Posts

Priorities on download (upload it is not important) do not work.

Is for example 3 torrents download. My maximal speed 64 Kbytes/sec. Between them speed is distributed 10+10+44. And so - as do not distribute priorities, nothing varies.

For example if the second to give a high priority, and to the first and the third low priority, speeds and remain constant. And if 1 and 3 to stop, speed of the second at once increases up to 64 (i.e. a maximum) Tried to set the maximal speed of general download to 64 - any changes.

On idea torrents with a greater priority receives a maximum of speed (possible for it at present time), and everything, that remains - receive torrents with lower priority.

Comment please.

Link to comment
Share on other sites

How many peers are you connected to on each torrent?

1 - 5 peers

2 - 3 peers

3 - 6-7 peers

What's your upload slots set to?


Function "use new slots if upload < 90%" is ON

What's your upload speed set to?

25 kbytes/sec.

I have forgotten to mention, that 64 at me in each party.

For the information: I use cFosSpeed. At speed download 64 and upload 64 (simultaneously) all normally works (by way of that speed dowload does not fall).

Tried today still time. The preliminary conclusion such, that torrents with a lot of peers is "pushed out" the others. And irrespective of a priority.

Sorry for my English.


Now a similar situation. Simultaneously dowload 3 torrents.

1 - 4 peers, 21 kytes/sec

2 - 6 peers, 30 kytes/sec

3 - 3 peers, 12 kytes/sec

Change priorities 1 and 2 on "low", and 3 on "high" - nothing varies (in current of 10 minutes)

Stop 1 and 2 - speed 3 increases till 62-64 kytes/sec.

Priorities did not work and in version 1.6.1. Now I use 1.7.2 - nothing has changed. Probably nobody uses them or does not pay attention, but for me it is very important.

I shall be glad to any help.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...