Jump to content

video hickups when not opened through utorrent


Recommended Posts

This is really strange. When I open a downloaded video file(s) through utorrent using the context menu->open it plays fine in VLC (my default media player).

But when I try to play the very same file(s) by opening it from windows explorer (or opus or whatever shell i may be using) it plays with interrupts (hickups) like if some parts are missing (which they dont). Video freezes momentarily then skips a few seconds forward (20-60 seconds).

This playback glitch does not happen randomly, it happens at specific times through out a video file (each file has its own pattern).

I tried removing the torrents,moving the files -> same result.

The same thing also happens with Media Player Classic (+ffdshow).

Didn't try yet but I am sure other players will have the same results.


utorrent->open->VLC->plays fine

file->open->VLC->plays bad

file->open->MPC->plays bad

I also just tried playing some of these videos on my second PC and got the exact same results. So it is certainly some kind of corruption in the files. The question though is this: How can this corruption not happen when the files are opened through utorrent?! Thats insane... :)

I am using Panda Internet Security

Player: VLC,MPC(+ffdshow)

my box:

INTEL Q6600@3,2

DFI LanParty 680i

CORSAIR 800 4-4-4-12 2GB RAM (checked)


2x500GB SATA (healthy)

2x120GB SATA (healthy)

Anyone else has experienced this? Any ideas?

Link to comment
Share on other sites

Not only did I try to play the videos with uTorrent not running, I also tried to play them on my second PC which doesnt even have uTorrent installed.

No matter if uTorrent is running or not, installed or not. The result is the same->corrupted playback.

Only exception being: uTorrent->right click on file->open... no problem.

I have seen a lot of weird things these 15 years I am in computers but this one is certainly in the top 5 :)

Link to comment
Share on other sites

Yes of course, 100%. Files are exactly the same ones.

This reminds me of another weird problem I had some months ago where windows explorer would only open a Hard Disk through right click->open and never when double clicking on it.

I never found out why :) And I am certain that this one with uTorrent is quite the same class of weirdness.

Link to comment
Share on other sites

Hm. Grab Process Explorer from sysinternals.com, and run it.

When you open the file from µTorrent, switch to Process Explorer and check the properties for the video player's process. In the Image tab, note the Command line field. Now close the video player, then try opening the file from Explorer and check the Command line field for the video player's process. Is there anything different?

Edit: Clarification... Close the process property dialog too each time after you're done looking at it.

Link to comment
Share on other sites

You were right on using process explorer. I totally forgot about this. It showed me the (not so) obvious. It seems that I had downloaded 2 almost exactly same copies of these video files in 2 different folders. One folder being the default one (i guess) in "my documents\downloads" and the other being my selected one in "G:\Downloads" (the hard drive I am using for "my documents").

Long story short, I did do a trick I thought it would work and manually altered the resume file of these videos because I wanted them to download in my new location. Apparently that did not work and the files continued to download in the default location without me knowing about it.

So of course the playback was corrupted since I was opening the not finished versions whereas uTorrent opened the finished ones.

Hmmm... I admit I feel a little stupid now. Thank you all for trying to help me and especially Ultima who pointed to the right way of doing things.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...