Jump to content

Local Peer Discovery not discovering.


Recommended Posts


So i tried to search about problems with Local Peer Discovery throughout the forums and got 4 pages, some of which had to do with Local Peer Discovery problems, but none with any sort of actual answers. So I'm creating this thread to try and find some.

First off, the problem:

I've got a lappy and a desktop. Desktop stays at apt chugging away 24/7 on my 800kb/160kb DSL connection. Lappy goes with me to school and tears up the school's 5Mb/5Mb connection (at least that's what I've speed tested it at) for about 8 hours of the day. When I get back to the apartment, I want to have the desktop and the lappy talk to each other and sync up to the same page on the dozens of torrents I'm downloading... but they don't. why?

I've got both of them port forwarded so I get the green check mark. Both are running XP and have had file and printer sharing enabled for awhile now. I've tried to manually add the ip's and ports of each to the other, but have yet to see any Ethernet speeds of communication between the two of them. (Which makes me think there has been no communication between the two of them.) I've got LPD checked and limit Peer Bandwidth unchecked. I would do the whole have one download file 1 and the other download file 2, but some torrents are just one big file, so that wouldn't work.

So what am I doing wrong?

Link to comment
Share on other sites

Manually adding of internal LAN IPs works just fine. Unless of course you are using a firewall which is improperly forwarded. Can you give more specific information, do you have them in the same subnet/workgroup? (actually i have no idea how to troubleshoot this, I've never even HAD a local peer discover me, even when i'm on a swarm and i happen to have a peer in the same /24 as my external IP

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...