Jump to content

No incoming connections - cant resolve problem


Recommended Posts


I've been sure to follow directions from Ultima's guide - followed proper setup instructions, now have a static IP and have the port forwarded. My problem is that I'm still not getting any incoming connections (Triangle w/ !).

I've tested the open office torrent, and gotten great speeds (~150kB/s) but still no green light. I get slower speeds with torrents w/ smaller swarms, obviously, yet am still wondering if I could get greater speeds if my incoming connections were happening.

I'm using Qwest, which is one of those ISP's which throttles bandwidth (yes, encryption is enabled). Will bandwidth throttling cause the incoming connections problem I'm experiencing, or is this something different? Does the connections light NEED to be green - will I get better speeds if it is?

Have tried this with Windows Firewall enabled and Utorrent excepted, and with WF disabled.

Here's my setup:


Netgear WGT624v3 router, Utorrent forwarded to port 65534 (have tried others, FYI).

ISP = Qwest, 1.5Mb connection DSL

Speed check indicates that I'm at 1.5 Mb DL, 530KB Up.

Modem = Actiontec M1000

Utorrent settings: Conenction type = xx/512; UL Limit = 47Kb/s; Upload slots = 4; Connections = 90; Connections (global) = 250; Max active torrents = 3; Max active downloads = 2.

peer.lazy_bitfield = true

net.max_halfopen = 8

AV software = McAfee

Any advice or suggestions would be greatly appreciated! Thanks all.

Link to comment
Share on other sites

Anything > 50 peers connection per torrent is overkill.

Many seasoned veterans would recommend 20 TOTAL...

As far as troubleshooting, you can start at either end of your connection. This is at the ISP level, or at your software level. The progression is ISP -> line -> tracker -> torrent -> uT -> software firewalls -> you .

Verifying your ISP indeed shapes/throttles torrent traffic means you can't achieve total maximum linespeed for downloads using the bittorrent protocol. Making sure your line is indeed capable of such downloads (with the OOo torrent was the next step. Next it is possible the tracker is giving you peers with bad speeds, clearing the peer list and updating may give you a "better" set of peers. Then the torrent itself becomes suspect. It is possible that none of them are connectable remotely ("I" in their Flags column under Peers tab); When you are firewalled you rely on people letting YOU into THEM; When they are firewalled the reverse is true; Therefore two firewalled peers will never connect. Double checking your settings under Ctrl-G would be the next step. After that any software firewalls should: remove exceptions, re-add them, uninstall firewall, reinstall firewall, re-add rules (Testing uT after each phase can tell you exactly what was the problem). Then of course it could be you; you had a bad day, or week, or you didn't read the stickies or FAQ ;)

That is more than you probably wanted to know it takes to check some problems. Usually a re-read of the FAQ or µManual or search on the forum with relevant keywords (router make/model, software firewall, symptoms).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...