Jump to content

Router does not exist/PF issues


Recommended Posts

Ok im getting the little red X when downloading, my firewall has the specific port opened but im still getting the red X. Then when clicking the "check if this port is forwarded" it says it isnt...so i got to the site but my router is not listed! Its a tiscalli thompson router

Speedtouch0059EB. (wireless)

What am i supposed to do? Keeps saying peers are unable to connect to me with red X.

Thanks in advance

Link to comment
Share on other sites

Yup yup. Well first off after you have configured your forwarding you will still need to change your settings from the default. A forum search with tiscali will show users have experienced problems with the limitations tiscali puts on your line, especially when filesharing. So I'd recommend being familiar with that even before you look at how to forward ports for your router.

If you can login to your router, there should be a section for tools or networking.. and under that a "Port Forwarding" or "Virtual Server" area. If you cannot find those options, please advise further.

Link to comment
Share on other sites

But it just says "a firewall or router is limiting your traffic, please open up a port we can connect to", ive been into properties of my router and dont know what to do..

it was fine before, i got the yellow box but at least i got fast speeds...is it just on wireless this happens? because its weird its happening now, on portforward utorrent "speed guide" things still says which ever port i pick is blocked!

Even if i disable all my security i still get the issue. Is thier nothing else i can do? I like tiscali and dont wish to change, why is this happening now and not right from the start?

other thing is im not getting "too bad" speeds, so far im at around 65 ish kbps when it would usually be around 300-400 ish so something is up...

75 now...maybe uttorrent hates me :(

Still on portforward router list thingy my speedtouch is not listed...why?

I've gone through the complete guides and im still having issues, if i could just get this port open...

Link to comment
Share on other sites

Its ok...my router says its what i put above by i typed my ip and my default gateway number and i found it was a Thompson ST585

Ok i know managed to forward my port and all sorts of stuff but im still getting a red X in utorrent...i clicked the "test if port is forwarded" thingy and it says it isnt...but it is lol.

Now what do i do? try enabling disabling utorrent things...downloading something with more seeds...restart my computer?


Ok i restarted and tried a very well seeded torrent (lol beowolf has + 19000!!) and now my speeds seem to range from about a quarter of my max (130kbps) to about a third (170kbps). Still red X :(


Wow now its about half "200-260ish"...hmmm

Something tells me the port forward speed guide thing is broken and utorrent is lieing to me...i cant possibly getting these speeds without a suposedly "none forwarded port + mystery firewall"....hmmmm. Prehaps this utorrent 1.7.5 beta still has some bugs to iron out...

edit3 final

Ummm...i dunno wat i did buts it gone green now...w00t :D

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...