Jump to content

Cannot Forward Port


Recommended Posts

I am in Puerto Vallarta, Mexico and this modem comes from TelMex Telephone company.

I have a yellow triangle in the status bar. I went to Portforwarding.com and did exactly what they said to properly forward my listening port. It is still blocked.

Please, any suggestions! I am new at this and 14kB download is making me pull my hair out!!!!!!!

Here is the information Ultima requested for my speed problems:

"checking port 20445 on port appears to be closed"

2WIRE GATEWAY (2701HG-T) modem

my ip configuration:

connection specific dns suffix: gateway.2wire.net

ip address:


default gateway:

d/l speed: 803 Kb/s

u/l speed: 100 Kb/s

latency: 54 ms

net max half open: 8

XP Pro O/S

firewall disabled and no anti-virus running

ISP: Prodigy

Link to comment
Share on other sites

Ooooh! Greetings to sunny mexico :)

Well that sounds like a 1Mbit/128Kbps line. . . Unfortunately you're not the first to report problems. A search (top bar) with "2wire" as the search term pulls up similar problems, for which I have some ideas.

If the default gateway is not your modem's IP (if you try to browse that IP address in your browser, do you see your modem login/status screen?) that may be an extra re-direct which is essentially putting you behind a proxy. If that's the case, try putting your modem's IP as the default gateway. If you didn't manually set that, and it was changed automatically I would see if you can manually change that under the networking status icon in the system tray.

Also I want to make sure the only hardware between the line from your ISP (outside from their lines, to inside) is the modem .. ISP -> modem -> computer. When you went through portforward procedure did you use the port 20445 on your computer in the drop-down? If so, you can verify whether or not the maximum sustained speeds you can obtain while torrenting by trying a torrent from http://www.distribution.openoffice.org/p2p/ or http://www.slackware.com/torrents/

Link to comment
Share on other sites

Hey! Thanks for the reply. I have dmz'd and now have a green light for my listening port. But now I am experiencing a new problem. I encrypted the signal and my speed went up to 90+ kB/s but it keeps fluctuating up and down as low as 8 kB/s and rarely hits its high transfer rate. It seems to want to stay in the 20's kB/s.

What do you suggest oh genie of the Utorrent lamp:)=)

Link to comment
Share on other sites

Not a genie, problem-solver, but thanks.

DMZ really isn't recommended because it can sometimes mangle packets AND if you are not absolutely aware of what is running on your system it opens you up to ... well anything which can find out what services you are running (netbios, RDP, etc) can possibly compromise you. (So I would try portforward.com again and sift through your modem settings to see if there's a place to 1) let it know you are on a specific IP and 2) that you want that IP/hostname (MY_COMPUTER) to utilize the specific rule on your port 20445.

As far as encryption, that's part of why it was implemented, to prevent passive scanning from interfering with your torrenting. What you can try is forcing encryption (while still allowing incoming legacy connections) to make sure either your peer communication is ON ("E" flag under Peers tab) or OFF. As far as high-uploading peers giving you their speed, it depends upon number of peers in the swarm and their outbound settings. If you can hit your theoretical limit (90 is pretty close) i wouldn't change many settings, though I would evaluate your Ctrl-G settings. On only 1 Mbit down, you really don't need more than 50 concurrent peers, because.. well, your limited upload already puts you at a peak 8:1 disadvantage as far as download speed. Only on rare occasions should you be downloading 2:1 your upload due to the tit-for-tat nature of the protocol... adding to the constant communications traffic which reduces your available throughput for data transfer (what we're trying to maximize).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...