Jump to content

Port Forwarding problem


Recommended Posts

Hi, Can anyone help with this ??

I get the following when I test if port is forwarded properly :

Checking port 13829 on

Error! Port 13829 does not appear to be open.

I have set this port to be the port used for incoming connections and unchecked Randomize port. I have "allowed always" the port in my router for incoming and out going connections (router is netgear DG834GT supplied by sky). I have set a static IP address which is outside the DHCP range set in my router config. I think I have done all the setup as per Utorrent guide, but cannot get download working.

The IP address in the message above is the IP address of my ADSL port - see below

from Router config details:-


MAC Address 00:18:4D:08:5F:FD

IP Address

Network Type PPPoA

I have allowed access to this port in my Firewall (I don't think it's firewall problem as I tried it with Firewall disabled and got the same result)

Thanks in advance for any help......



Link to comment
Share on other sites

It is possible Sky failed to mention their MODEM as well includes a firewall. Can you try opening it up in your browser to see if there are "port forwarding" or "virtual server" options for that as well? If you have two hardware firewalls your life becomes magnitudes more difficult. Try setting ONE of them to "bridge mode" .. which essentially removes the firewall portion, and then you only have to worry about forwarding ports on ONE device.

What software firewall are you using?

Link to comment
Share on other sites

I guess the netgear DG834GT is a modem/router. I have been into the router config by entering as the URL and have added a new service called UTOR1 linked to port 13829. In the Firewall section I have then "allowed" service UTOR1 for inbound and outbound services for the IP address of my PC. Is there a different configuration utility I have to go into for the modem?

My software firewall is Comodo. I have allowed the port in Comodo and I have disabled Windows Firewall. I have tried the Utorrent port forwarding test with Comodo disabled but still showed the message "Checking port 13829 on

Error! Port 13829 does not appear to be open." The confusing thing for me is that is shown as the IP address of my ADSL port in Router Status .

I am probably doing something silly here....just can't figure out what? Or is Sky somehow restricting me from downloading torrents?

thanks again for any help.....

Link to comment
Share on other sites

Nope, that's right. You have essentially TWO sets of IP addresses.. your WAN address (the address the rest of the internet sees you as), and your LAN address (given from your router, creating its own sub-network behind your internet gateway to allow ALL your computers to appear to be coming from the same IP)... does that make sense? Are you using 3.x of Comodo? Have you also tried the checking of port forwarding without Comodo installed. Generally speaking after you ahve put a hardware firewall in place (your DG834GT) your need for a software firewall goes down magnitudes, as hardware firewalls are more effective and efficient without overhead. That is unless you don't trust the packets on your LAN.As far as them restricting you.. I have no idea. Could you try as the IP address of the modem? Or you may even get a Sky technician to tell you how to access it from your end. They can access your modem (and possibly more) via their tools to ping you... very useful for people who report outages... I don't know if sky is restricting access to bittorrent, but they ay have network monitoring hardware which will shape you or throttle you when you use too much bandwidth / concurrent connections.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...