Jump to content

Please help with this error message.


Recommended Posts

This error messages appears in the Satus Column. The error is "System cannot find the path specified".

Now i know exactly what happen which is I had all my competed torrent files on my desktop I then moved about 20 or so of these files to other places as i did not won't my desktop cluttered with a ton of files. That is when i got the error message.

How can i fix and prevent this in the future?


Link to comment
Share on other sites

Well, before you do anything, could you please.. uhm, give your current way of running uT. Please provide exact steps and any configuration you did to make it work. It baffles me that uT does this as I have tried and TRIED. What OS / service pack are you running please?

If you moved the torrent files, you will have to change Ctrl-P -> Other -> torrent storage, then close uT and reopen it. Afterwards it should work. If it doesn't you will have to use the BFE to manually edit the subkeys to ROOT including the full path to the torrent. i.e. it's usually stored as "MY_TORRENT_FILE.torrent", and you'd need to change it to "C:\TORRENTS\MY_TORRENT_FILE.torrent", on each file (paste is very useful in this instance), and then delete .FILEGUARD, and THEN run uT. It should work after that.

PLEASE NOTE: Backing up ALL relevant files before editing is recommended as B.F.E. comes with little additional support without specific questions.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...