Jump to content

can not connect remotely


Recommended Posts


Been reading the various messages from people having remote connection problems and I've taken all the advice to no avail.

- The .zip file is in the correct folder for Vista.

- Router is uPNP ready but I also have manual port forwarding set.

- Using Firefox

- Disabled all security software (firewalls, etc...)

I can access the webUI locally ( from the PC running utorrent and from all other computers on the local network but I can not access this remotely (internet) from any PC that I've tried. I get a "page can not be displayed" or "unable to connect"

I have various port forwards setup (FTP, VPN, WOL, etc...) which all work fine. I actually got the WOL working just so i can remotely turn on my PC and then manage my downloads (etc...).

I also have an account with DYNDNS which works fine for other access but does not help this situation.

I've tried ports as low as 88 and past 15,000+ and nada.

Running the following:

Vista XP x64

Comcast Cable

uTorrent 1.7.7

Thank you in advance!

Link to comment
Share on other sites

Under the Webui preferences, did you limit IP access? Did you change it to a different port? What kind of error do you see in the Logger tab when trying to access your WebUI from http://YOUR.LAN.IP.ADDRESS:port/gui/ OR http://your.external.ip.address:port/gui/ .

Have you tried http://user:pass@your.lan.ip.address:port/gui/ ?

Link to comment
Share on other sites


Thanks for your reply. To answer your questions.

1. Restrict Access to IP is not enabled (no IP's listed in box).

2. Tried the default port and various ports from 88 to over 15K. They all work fine locally but not via internet.

3. Nothing shows up on the logger tab during remote connections, plenty of GET: activity during local connections.

4. Yes.

Link to comment
Share on other sites

Only firewall on the pc is the Vista Firewall (which had utorrent at full access). Turning this off did not help. In an attempt to bypass the DLink router I put my PC in the DMZ zone and still nada. I'll try connecting it directly to the internet to see if that helps any.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...