Jump to content

Unable to get created torrent to seed


Recommended Posts


This is my first attempt with µTorrent to seed a file that I have created, I used to use Azureus for this before I migrated to this client.

1. I have created the torrent in µTorrent & upped it to the relevent tracker (Private one so ticked the relevent box)

2. Re downloaded the torrent to get my Tracker ID keyed torrent

3. All required files are in the correct location for completed files (Aptly named completed)

4. Closed client & restarted etc etc etc.....

But torrent just sits there waiting to download. I have even coppied the content of the completed folder file to the partial folder to see if that would spur it into going into seeding mode but alas nothing.

Tracker information says Working etc so am a bit stumped.

Link to comment
Share on other sites

I'm confused. If you are downloading a file, why did you create and post a torrent?

If you are seeding a file, where exactly did you save the created file to?

If you saved it to the directory that autostarts torrents, then you likely uploaded "a torrent that is not a torrent", in that it will have the .loaded extension added to it by µTorrent so it's useless to anyone else. I sorted many people out on private trackers that have done this.

Did you follow the posting rules of the private tracker properly? Some require you to upload the torrent first before starting it in your client. If you do it in reverse, the tracker often simply ignores you.

How often does the tracker refresh seed/peer data?

Has anyone else even grabbed the torrent you uploaded?

Link to comment
Share on other sites


I created & upped the torrent as I have always done when I used Azureus, I have my system set up that partial downloads are placed in a folder called Partial & upon completion the Torrent file & data are transfered to a folder called Completed.

It all was working for files I have downloaded & seeded yet when it comes to any torrent file I have created be it with µTorrent or MakeTorrent2 µTorrent refuses to accept that I have the completed files on the machine irrespective of where I place them.

To verify this I have installed Bit Spirit as it was a easy thing to install & pointed its download to the relevent folders where the data is located. ran the torrent & it goes straight into seeding mode with no problems & people have subsequently downloaded from me using it.

So there is nothing wrong with the Data or torrent but must be related to µTorrent,

Would a corruption of the configuration files have any impact as I will try deleting them & restarting the PC when I get home from work tonight.

How the private tracker operates

1. we create the torrent.

2. upp the torrent to the tracker.

3. download the torrent & overwright the original (ID keyed Torrent)

4. load the torrent into the client.

5. Seed it (This is where it goes wrong & just sits there as if waiting to DL)

Left it a day & nothing happened.

Link to comment
Share on other sites

I have had similar problems with µtorrent. When a DL is partially completed and I stop it, move the files to another folder, change the download location and force re-check, no data is registered and the torrent starts at 0%.

Same goes for completed files, if i move the files it does not register the completed files and starts downloading, not seeding. It's very annoying! :(

Link to comment
Share on other sites


I'd sensitively the same matter : i wanted to seed some downloaded files for a torrent.

Here my manip :

1) open the torrent, then stop it

2) copy the completed files in the right folder

3) start the torrent

Well then, the torrent don't consider the news ones, and begin to download them -:(

* Fix *

4) stop and remove the torrent

5) open the torrent and start it

OK : the completed files aren't downloaded but seeded -:)

Link to comment
Share on other sites

I'm having problems with seeding too and ended up downloading abc just to seed. Can you explain what you mean by set download location must pooint to the torrent's data folder? I'm pretty sure I did that. Utorrent checked all the files in the folder- it looked like it was adding them. But when I attempted to seed it listed the torrent as downloading and under files it listed them as 0%.

Link to comment
Share on other sites

I think I may have found the problem. There is a problem with the way µtorrent checks the files in that it does not take into account that some torrents create directories and place the files inside the directory. (ie. c:\default.destination.directory\torrent.created.directory\file1). Azureus would be smart about it if you added a torrent, as it would check for the torrent.created.directory in your default.destination.directory. If it found it there, it would start seeding the files. If you had moved the torrent.created.directory, you would give it the new path to the torrent.created.directory, (ie. c:\new.directory). µtorrent seems to want the path to the files instead, (c:\new.directory\torrent.created.directory). I just tried it, and was finally able to seed stuff I had moved from my default destination directory. Otherwise, it will not see the files, and try to download the files all over again.

Funny thing, when it tries to download after you give it c:\new.directory, it does correctly download to the new location (c:\new.directory\torrent.created.directory.) Only for re-checking does it behave strangely. Fortunately, I have yet to see any corruption to the files while it tries to download on top of completed files.

Another funny thing, is that even when you specify c:\new.directory and recheck, it seems to go through the motions of rechecking. You would expect that if it was checking the wrong directory, it would complete immediately. But it actually seems to be checking something, as you see the %age count up slowly. Even though when it completes and you try to start the torrent, it reports 0% downloaded even though your file is actually complete.

Not sure if this should go into a bug report or something.

Link to comment
Share on other sites

It was finger troubles to say,

Correct way to seed your own I found is as follows

1. Use File>Add Torrent (No Default Save)

2. Load the torrent

3. Point to the folder of the file to upload

it then does the check & goes into seeding.

This is what I did and still can't get it to seed right. I've been using torrent software for a couple of years without seeding problems. This is the first seed I've tried with utorrent.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...