Jump to content

Yellow light won't turn green.


Recommended Posts

I've had problems getting the network status light to turn green. It stays yellow all the time. Has been this way since I formatted my hard drive. I don't know what it could be.

I'm running XP SP2, Commodo Firewall Pro, Speedtouch 780 router, ISP is BE.

Made Utorrent a trusted application in Commodo (also tried switching it off). Switched on UPnP in Utorrent and enabled it in my router. Tried switching off my firewall, running test torrents, changing to a static IP ( and nothing.

Run out of ideas. It used to work fine before! :(

Link to comment
Share on other sites

When you say you formatted your HDD, I assume you meant you reinstalled WinXP? If nothing else changed (router/modem etc.) then it's probably your computer, make sure the built in XP firewall is off, and remove and re-add µT's rules. Also make sure your port is still forwarded in your router, and to the correct address, since a reinstall could change the IPA.

Link to comment
Share on other sites

Formatted my hard drive and reinstalled XP. Windows firewall is off and am using Commodo. I switched off my firewall though to see if the light would go green without it but it didn't. I've enabled UPnP in my router so as to avoid having to forward the ports manually as I did before the format (although I did try forwarding it manually as well but no change).

Link to comment
Share on other sites

* Color of the network status light is yellow

* Port checker says:

Welcome to the µTorrent Port Checker.

A test will be performed on your computer to check if the specified port is opened.

Checking port 28391 on

Error! Port 28391 does not appear to be open.

Please see www.portforward.com for more information about how to map a port.

Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com ( in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5).

* Speed Guide shows settings as:

Upload limit: 136kB/s

Connections: 100

Max active torrents: 9

Upload slots: 8

Connections (global): 750

Max active downloads: 8

Current port: 28391

* net.max_halfopen set to: 8

* Operating system installed is Windows XP SP2

* Security software installed:

Commodo Firewall Pro, NOD32 3.0.642.0

* Exact router model:

Speedtouch 780

* ISP (Internet Service Provider) being used:

BE (Broadband Experts)

* Connection type:DSL

Speed test results: (download = 599kB/s, upload = 164kB/s)

* Computer: Intel Pentium 4 CPU 2.66 GHz, 512 MB of RAM

* Running processes (process explorer):

Process PID CPU Description Company Name

System Idle Process 0 87.88

Interrupts n/a Hardware Interrupts

DPCs n/a 4.55 Deferred Procedure Calls

System 4

smss.exe 464 Windows NT Session Manager Microsoft Corporation

csrss.exe 520 Client Server Runtime Process Microsoft Corporation

winlogon.exe 544 Windows NT Logon Application Microsoft Corporation

services.exe 588 1.52 Services and Controller app Microsoft Corporation

svchost.exe 752 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 800 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 840 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 920 Generic Host Process for Win32 Services Microsoft Corporation

svchost.exe 984 Generic Host Process for Win32 Services Microsoft Corporation

spoolsv.exe 1308 Spooler SubSystem App Microsoft Corporation

cmdagent.exe 1420 Comodo Agent Service COMODO

ekrn.exe 1444 Eset Service ESET

NBService.exe 1604 Nero BackItUp Nero AG

nvsvc32.exe 1900 NVIDIA Driver Helper Service, Version 44.03 NVIDIA Corporation

wdfmgr.exe 2016 Windows User Mode Driver Manager Microsoft Corporation

ServiceLayer.exe 1992 ServiceLayer Module Nokia.

alg.exe 2420 Application Layer Gateway Service Microsoft Corporation

lsass.exe 600 LSA Shell (Export Version) Microsoft Corporation

explorer.exe 1164 Windows Explorer Microsoft Corporation

csrss.exe 1676

csrss.exe 1736 1.52

egui.exe 180 Eset GUI ESET

LaunchApplication.exe 352 PC Suite Nokia

acrotray.exe 368 AcroTray Adobe Systems Inc.

cfp.exe 416 1.52 COMODO Firewall Pro COMODO

ctfmon.exe 440 CTF Loader Microsoft Corporation

procexp.exe 2384 1.52 Sysinternals Process Explorer Sysinternals - www.sysinternals.com

firefox.exe 4024 Firefox Mozilla Corporation

uTorrent.exe 3380 1.52

Process: uTorrent.exe Pid: 3380

Name Description Company Name Version

ACTIVEDS.dll ADs Router Layer DLL Microsoft Corporation 5.01.2600.2180

adsldpc.dll ADs LDAP Provider C DLL Microsoft Corporation 5.01.2600.2180

ADVAPI32.dll Advanced Windows 32 Base API Microsoft Corporation 5.01.2600.2180

ATL.DLL ATL Module for Windows XP (Unicode) Microsoft Corporation 3.05.2284.0000

CLBCATQ.DLL Microsoft Corporation 2001.12.4414.0308

COMCTL32.dll User Experience Controls Library Microsoft Corporation 6.00.2900.2982

comdlg32.dll Common Dialogs DLL Microsoft Corporation 6.00.2900.2180

COMRes.dll Microsoft Corporation 2001.12.4414.0258


DNSAPI.dll DNS Client API DLL Microsoft Corporation 5.01.2600.3316

fltLib.dll Filter Library Microsoft Corporation 5.01.2600.2978

GDI32.dll GDI Client DLL Microsoft Corporation 5.01.2600.3316


hnetcfg.dll Home Networking Configuration Manager Microsoft Corporation 5.01.2600.2180

IMM32.DLL Windows XP IMM32 API Client DLL Microsoft Corporation 5.01.2600.2180

Iphlpapi.dll IP Helper API Microsoft Corporation 5.01.2600.2912

kernel32.dll Windows NT BASE API Client DLL Microsoft Corporation 5.01.2600.3119


LPK.DLL Language Pack Microsoft Corporation 5.01.2600.2180

MPRAPI.dll Windows NT MP Router Administration DLL Microsoft Corporation 5.01.2600.2180

MSCTF.dll MSCTF Server DLL Microsoft Corporation 5.01.2600.2180

msctfime.ime Microsoft Text Frame Work Service IME Microsoft Corporation 5.01.2600.2180

msvcrt.dll Windows NT CRT DLL Microsoft Corporation 7.00.2600.2180

mswsock.dll Microsoft Windows Sockets 2.0 Service Provider Microsoft Corporation 5.01.2600.2180

NETAPI32.dll Net Win32 API DLL Microsoft Corporation 5.01.2600.2976

ntdll.dll NT Layer DLL Microsoft Corporation 5.01.2600.2180

ole32.dll Microsoft OLE for Windows Microsoft Corporation 5.01.2600.2726

oleaut32.dll Microsoft Corporation 5.01.2600.3266

rasadhlp.dll Remote Access AutoDial Helper Microsoft Corporation 5.01.2600.2938

RPCRT4.dll Remote Procedure Call Runtime Microsoft Corporation 5.01.2600.3173

rtutils.dll Routing Utilities Microsoft Corporation 5.01.2600.2180

SAMLIB.dll SAM Library DLL Microsoft Corporation 5.01.2600.2180

Secur32.dll Security Support Provider Interface Microsoft Corporation 5.01.2600.2180

SETUPAPI.dll Windows Setup API Microsoft Corporation 5.01.2600.2180

SHELL32.dll Windows Shell Common Dll Microsoft Corporation 6.00.2900.3241

SHLWAPI.dll Shell Light-weight Utility Library Microsoft Corporation 6.00.2900.3268




USER32.dll Windows XP USER API Client DLL Microsoft Corporation 5.01.2600.3099

USP10.dll Uniscribe Unicode script processor Microsoft Corporation 1.420.2600.2180


uxtheme.dll Microsoft UxTheme Library Microsoft Corporation 6.00.2900.2180

VERSION.dll Version Checking and File Installation Libraries Microsoft Corporation 5.01.2600.2180

winrnr.dll LDAP RnR Provider DLL Microsoft Corporation 5.01.2600.2180

winsta.dll Winstation Library Microsoft Corporation 5.01.2600.2180

WLDAP32.dll Win32 LDAP API DLL Microsoft Corporation 5.01.2600.2180

WS2_32.dll Windows Socket 2.0 32-Bit DLL Microsoft Corporation 5.01.2600.2180

WS2HELP.dll Windows Socket 2.0 Helper for Windows NT Microsoft Corporation 5.01.2600.2180

wshtcpip.dll Windows Sockets Helper DLL Microsoft Corporation 5.01.2600.2180

Link to comment
Share on other sites

It is rather unlikely that your ADSL line can upload as fast as you told it to.

Have you perhaps confused the speed test results units...thinking it meant KiloBYTES/sec when it really meant kilobits/sec?

Your ISP seems to be a rebranded "Carphone Warehouse Broadband Services"...I think that's Tiscali ISP's lines -- one of the worst ISPs in all of Europe.

Link to comment
Share on other sites

Sorry meant to say I disabled both and uninstalled both (commodo and nod32).

Did the speed test again and it is kiloBYTES/sec. About 130 odd this time. Isn't related to Carphone Warehouse. BE use their own lines as they are owned by O2 which is a part of BT. BT own all the lines over here. And BE is the fastest broadband in UK (unfortunately as I'm far from the exchange I don't get the best speeds).

Link to comment
Share on other sites

OK. Don't know how this worked out but I connected my router to a secondary PC, installed utorrent on it, tested to see if the port was open (and it was), came back to this PC, checked to see if the port was open again and it worked! I have no idea how this happened but I'm not going to worry about it anymore tonight as I'm way too tired. Thanks for all your help.

Link to comment
Share on other sites

Someone posted about having a crap modem and had to insist on a newer one, followed by going through troubleshooting tips he had already tried, and when the guy came he had to go through it again before he handed it over, insta-speed boost, or whatever it was if fixed :).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...