Jump to content

Port forwarding/virtual server not working with Dual WAN router.


Recommended Posts

I bought a Dual WAN router and am trying to get it to work.

Previously I had only a DSL modem/router (Davolink) connected and was able to forward my uTorrent port using virtual server and everything worked swimmingly (green icon, etc.).

Now I have connected the DSL modem (2 Mbit) and a cable modem (1.5 Mbit) to my new router and I can't get any incoming connections (yellow icon).

The Dual WAN router is a Hawking H2WR54G and it has lots of options for port forwarding / virtual servers / uPnP / you name it.

Can anyone tell me if it's possible (and how) to have uTorrent work with this setup cause right now my downloads never exceed 50k/s in total.

Link to comment
Share on other sites

:D "swimmingly"

Uhm, be aware you can't "bridge" those two connections to get a faster speed. You will still appear as two clients in everyone else's screens depending upon the IP you connect to them from.

Also be sure you're using the latest firmware, check it against 1.44 http://www.hawkingtech.com/downloads.php?file_id=3554

If you could take some screenshots of the Port Forwarding interface showing all options available and upload them to http://imageshack.us it may make things easier?

Link to comment
Share on other sites

I am aware I can't bridge them. I want to use this setup mostly to never be without internet should either of them be off-line for whatever reason. Also I would be able to play on-line games without any slowdowns, or so I hope.

The first thing I did was upgrade the firmware so that's at 1.44. :)

I uploaded the screenshots but I don't think that will help much.

Not sure what kind of code this forum supports so here are the direct links:



However, I think the problem is the DSL modem not passing through what it should.

The cable modem unfortunately has no settings at all. It's a one ethernet port affair and it just gets an external (WAN) ip address via DHCP and passes it on to the one pc if connected directly.

The DSL modem does have settings, as I said in my original post and I had everything working perfectly.

Right now I have disabled the cable modem to just focus on the DSL one and try and fix that.

As far as I could see there were two options, either port forward to the router. So I forward port 55444 (my port in uTorrent) to (the lan IP of my Dual WAN router) and the router is of course set to forward 55441 to (the ip of my uTorrent pc).

The other option was to just disable all port forwards and on the modem enter as the DMZ ip. This doesn't work either.

Please note that I can't connect to the pc with VNC either (of course I have port forwarded that one too in the router and I'm trying to connect from outside the local network).

I hope anyone has any ideas how to get this to work.

Link to comment
Share on other sites

Can you try Ctrl-P -> BitTorrent -> "IP/Hostname to report to tracker" as the IP you're trying to use...

Since it appears that model is a clone of the Dlink model... it could be your IP 101 is within the DHCP range... could you try changing your setup outside that (151 should suffice). The interface is certainly spartan, but all looks well as long as "WAN1" means your DSL ethernet port.

Have you tried turning off the firewall part of the dsl modem? If your modem is PPP check out GTHK's guide http://forum.utorrent.com/viewtopic.php?pid=315053#p315053

Link to comment
Share on other sites

I did try to give the external IP of my DSL modem (that is indeed WAN1), no joy though.

The DSL modem unfortunately has just about no settings to change.

My ISP (Tele2 in Holland) gives you these custom Davolink modems and makes sure no other modems can be used (they remotely update it all the time too, now way to stop that either).

The internal menu allows you to port forward or virtual server and set a DMZ ip, nothing else (related to my problem) is possible, no firewall settings or anything. Nor can you even see/change if it's PPPoE/oA, bridged or whatever... It's not PPP though.

The new router does have a firewall etc, but I disabled it and uPnP too, just to make sure they aren't interfering in any way.

The DSL modem has its DHCP set from to and my new router uses to for DHCP so I don't see any problems there.

BTW, I cropped the screenshots so it's slightly less spartan than it appears. :)

The manual has screenshots that show the complete interface.

For some reason you can't download the manual from the Hawking website so I've put it up myself:


Link to comment
Share on other sites

  • 1 month later...


This topic is now archived and is closed to further replies.

  • Create New...