Jump to content

µtorrent kills network, even after closed, until reboot.


Recommended Posts

Hey everyone, I'm looking for any sort of resolution to this highly annoying problem.. I'll try to give as much info as possible as to help, but my knowledge only goes so far.

I've been using µtorrent for quite some time now with no problems at all.. I've tried other clients and had much better results with this one than all the others.. Sometimes I can get speeds up to 1m down, but since i'm on comcast, I can only give back about 25k up or so before it starts destroying my download.

Anyways, I recently upgraded to SP1 on Vista Ultimate x64 edition, and I had the typical Com+ event system error, and the network discovery error, that everyone else seems to be having as well.. Naturally, I exhausted all possible options fixing that before I got back to downloading anything, and the best, most secure one I could find was resetting all of the security protocols through the command prompt.. The line that I input was

secedit /configure /cfg %windir%\inf\defltbase.inf /db defltbase.sdb /verbose

After doing this, it fixed the problem and I assumed everything was back to normal, so I started downloading again..

After opening µtorrent again, it also seemed nothing else was wrong.. Downloads were going fine as well as seeds.. Until I tried to access my internet.. IE, Firefox, and Opera are all browsers that I have on my system, and none of them will work while the program is open.. I have my windows firewall disabled, I use eset smart security, the most updated version, and it is configured to have all µtorrent traffic allowed. I have a Linksys WRT54G router, with ( what I think to be ) the proper ports open, which I can repost as well if needed.. Before the SP1 update, I could access all web pages, slowly, as long as I wasn't downloading at 500k or more.. Now, even AFTER I close the program, I can't even use the internet until I restart my computer.. µtorrent still can run fine the whole time though. I have tried changing some of the settings around, like global max connections and such, just to see if it was overloading the router for some reason, but even if it has JUST been started, and the torrents aren't even active yet, it still kills the connection. I changed the half open connections from 8 to 4 as well, with no results.. So basically the second I open µtorrent, it kills my internet until restart, but runs fine. I'm gonna drop my hardware specs just so you know what i'm dealing with as well..

Using µtorrent 1.7.7

Thanks in advance

Antec 900 case with an Antec TruePower Quattro 850watt power supply

Asus Maximus Formula motherboard with an Intel Q6600 Core 2 Quad with a Zalman 9700 cooler

2x2gb G.Skill DDR2 1066 dual channel RAM

Sapphire Radeon HD 3870 512 MB GDDR4

Seagate Barracuda 1TB SATA internal

Maxtor 300gb usb external

WD 500gb usb external

Vista Ultimate 64-bit with Service Pack 1

Motorola SB5120 cable modem on comcast

Linksys SRX200 Router

Link to comment
Share on other sites

Thanks for the speedy response, I looked in the wrong forum first :P

Edit: The new version of µtorrent fixed the problem for me and runs 100% faster.. All browsers work fine all the way up to 800k or so, and I can cut my upload up a little more too, much appreciated :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...