Jump to content

Nat Error


Recommended Posts

Hello I have a problem with my NAT I am using a speedtouch 510 router, I have Tryed adding differant ports to the Nat setup on the router. I am trying to forward port 6901 to my pc

the router ip is my pc ip is I have added port 6901 on tcp and udp and turn on UPnP, i have set the port under the network option in utorrent and have tryed checked and unchecked the enable UPnP port mapping.

But still i get the Nat error message.

i have tryed the settings from portforward.com

any help would be welcomed



Link to comment
Share on other sites


I previously had the 510 Router.

- disable UPNP in the router

- Indeed the router ip is standard

- Don't use the port you wrote, it's to low in number, often doesn't work. Use port 52222 instead !

- Port forward 52222 TCP aswel as UDP !

On your pc, in uTorrent, disable UPNP !!!!!

Set a fixed port to 52222

Your good to go !

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...