Jump to content

teredo help with utorrent 1.8


Recommended Posts

hey, i dont know if this has been asked or answered

but i looked and couldnt find it>>

when i started utorrent 1.8 first time it said in logger

"IPv6 installed"

and teredo installed.

but now it never says teredo installed.

so i went to preferences>general>selected install ipv6/teredo

but it says"

"Could not setup teredo, Result was:[the requested operation requires elevation]"

so i was wondering how to get it to work.


whenever i exit utorrent and start it up again it checks through each torrent running

which it never did before so i have to wait for it to finish checking the pieces of every

torrent before it starts downloading again.

Is there a specific way to close it down or something in 1.8?



Link to comment
Share on other sites

  • 2 weeks later...


the bt.graceful_shutdown worked.

but i tried the "netsh int ipv6 set teredo client" in the run dialog box but

it still says that ipv6 is installed but nothing about teredo.

how would i run the teredo command as admin?

im getting really low speeds and am sure its the teredo

cause i was getting good speeds before.

Link to comment
Share on other sites

What security/firewall/AV software do you use? After updating did you remove and re-add rules you made for uTorrent? What OS do you use? and are you sure you can download faster than you're getting? Slackware is one of the testing torrents and can be found @ http://slackware.com/torrents/ ... select one of them, download it with uTOrrent check to see your sustained download speed. (You don't need to keep it or finish it, but stopping it between changing settings may be easier than trying to re-add it each time)

Link to comment
Share on other sites


norton internet security 2008 and i get the green checkmark so port is fine.

update? i restarted utorrent after changing rules. Microsoft Vista.

yea im sure..i am dl'ing at max 150kbps and i can dl at above 500kbps but i limit

it at 500.

hey..so Firon..how do i elevate utorrent because i still cannot

get the teredo to work?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...