Jump to content

Searched Forums no answer... =(


Recommended Posts

So, I have searched far and low for this answer, but can't find it.

The problem:

uTorrent, when d/ling from certain trackers I will get the "red" arrow and as a result my tracker status is showing as 'timed out (offline)' and will NEVER go back to being online.

This is contrary to the fact that weeks prior it was fine and dandy.

When using uTorrent Port Checker, I find that the port I am using is 'closed'.

Now I've tried using Portforward, and it doesn't help, as I do not have a router, and even if that were not the case my modem that I am using is NOT in the listing.

I have a SIEMENS Speedstream 4200 Ohio (Ethernet/USB ADSL Modem)

Windows XP SP2

ISP provider: Aliant

Now occasionally if I enter manually numbers into the port checker, I can find a 'open port' and it'll indicate that everything is fine, and I go on my way, but I would say every three weeks approximately something happens and that port is now closed.

But trust me the HEARTACHE punching in numbers is horrible, I've been doing this for the entire day and have gotten no closer to getting an open port..

IS THERE ANY EASIER way to find an open port.

Yes changing ISPs, yes getting a new modem, NONE of which are an option for me... so WHAT DO I DO? lol

Just to show you that I have no options for my modem in the way of ports I will attach a screen shot. Also, my firewall is not blocking uTorrent at all, any and all questions asked I will answer to the best of my knowledge, I apprecate all the help

Thanks in advance.


Anyways as the screen shot shows, its not similiar to ANY of the ones in PORTFORWARD.com nor does it have an option of where I can 'login' to the admin settings or any of the sort.

The Username/PW are for setting up internet connections and not to access the modem. (I have tried the admin/admin input... it didn't work. ANY help would be appreciated again....)

Link to comment
Share on other sites

A friend of mine across the river from me has that modem. He warned me to avoid it like the plague.

You need to change the device's mode to bridge, because the default mode is actually a near-impossible to configure router. If not, you can work around it by disconnecting it from the internet and setting up your computer to use PPPoE.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...