Jump to content

Open Display box empty


Recommended Posts


Issue, I have utorrent on both of my computers, 1 is vista and the other is XP, and only vista has this issue. When downloading a torrent with allot of files you are able to open and check which files you would like to download.

On vista the display box opens empty, even tho there are files on it.

What do I do?

Just to make sure im clear...

Open or Save File

I click Open

Torrent contents display box shows how big the file is.

But the Display box with the actuall files are empty.

EDIT: Am i going to be one of the peop that no one responds too... or is there nobody else with this issue...

Link to comment
Share on other sites

I read that FAQ... and i dont have firefox... hmmm... the only other program i have is LimeWire, but the associated torrent files go to utorrent.

I not sure what it is cuz everything i have on the laptop i have on my computer, the only difference is the laptop runs on vista, but im guessing you dont think that is the issue... sorry... IDKanything

_ what is compat_diropen: compatible direct open... if so i belive i am cuz i use everything the same on both computers.

Link to comment
Share on other sites

Maybe Im too much of a Newbie...

But i went to Explorer and tried the opitions and there was no manage in contents, and

Im not sure what you mean by "Vista may require initial running as admin"

Now im sure that its just me... I read the FAQ and tried what was on it... looked where it told me too...

I guess all i can say is ty for trying to help me, but i might just be unhelpable lol.

If you have any other ideas let me know... TY SO MUCH FOR YOUR HELP

EDIT: OOOOO... Im not sure if you know exactly what my issue is.... so just incase the open dialog box is opening, and the contents are in the file, and i can download the contents... the only problem is i cant see the contents im downloading, which means i cant select the content i would like to downlad... i just have to download in bulk....

you prob knew that but just incase

Link to comment
Share on other sites

Are you also running Vista? If so then you both appear to be in the same boat, as long as you do have enabled "show dialog with files on add" enabled in Preferences. I remember seeing the gui.compat_diropen being a fix previously.. maybe a new problem has appeared in Vista?? I don't know so you'll have to wait for someone else to help you know knows and deals with Vista's silliness better.

Link to comment
Share on other sites

No I'm using XP and µTorrent 1.8 build 11813

Of course I have 'show dialog..' enabled, else the box wouldn't show at all. The only thing that isn't showing is the contents of the torrent. Sure it's not an enormous problem since I can choose what files I want to download later on by using the Files-tab, but it's annoying ;)

Link to comment
Share on other sites

Yes, think so. And even if I'm not the user class hasn't changed from when the files where showing and now when they aren't. It just happened like that when I restarted µTorrent a few days ago..


So I tried an older version today, 1.7.5, and it worked great so it has to be something special with just 1.8 cause when changing back the problem was there again..

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...