Jump to content

Ping time when downloading?


Recommended Posts

I got a wired problem. My internet connection is a 20/20 Fiber connection.

when I fully use my upload of 20Mbit my ping stays unchanged low 3ms.

When I fully use my download or even up to more then 60% it starts to jump up and down all the way to 120 or so.

I have tried to download a free demo with my max speed and the ping stays pretty much solide there around 4-8ms.

Is there any setting that could make my ping stable?

Link to comment
Share on other sites

Yes was thinking the same until I tried to download more then 1 demo with IE. SO 2 downloads wich is 2 connections and my ping jumped from 4-5ms what I get with one to 20ms. Then tried 3 and it jumped to about 40ms, 5 to 66ms. It stopped at this level. So Its something bad setup either on my or on ISP side. I bet the second. thats where I'm doomed then cuz they dont listen at all.

Link to comment
Share on other sites

Well doesnt look like anything other then the fault of my ISP.

[system Process]:0 TCP sawyer-pc.local.lan:57899 TIME_WAIT

avgemc.exe:3292 TCP Sawyer-PC:10025 Sawyer-PC:0 LISTENING

avgemc.exe:3292 TCP Sawyer-PC:10110 Sawyer-PC:0 LISTENING

lsass.exe:672 TCP Sawyer-PC:49158 Sawyer-PC:0 LISTENING

msnmsgr.exe:2100 TCP sawyer-pc.local.lan:57902 by1msg5176504.gateway.edge.messenger.live.com:msnp ESTABLISHED

msnmsgr.exe:2100 UDP sawyer-pc.local.lan:discard *:*

msnmsgr.exe:2100 UDP Sawyer-PC:51496 *:*

NLClient.exe:3172 TCP sawyer-pc.local.lan:49172 unassigned-82-208-48-177.casablanca.cz:http CLOSE_WAIT

nlsvc.exe:2824 TCP Sawyer-PC:4400 Sawyer-PC:0 LISTENING

services.exe:660 TCP Sawyer-PC:49162 Sawyer-PC:0 LISTENING

svchost.exe:1076 UDP Sawyer-PC:ntp *:*

svchost.exe:1076 UDP Sawyer-PC:ssdp *:*

svchost.exe:1076 UDP sawyer-pc.local.lan:ssdp *:*

svchost.exe:1076 UDP Sawyer-PC:3702 *:*

svchost.exe:1076 UDP Sawyer-PC:3702 *:*

svchost.exe:1076 UDP sawyer-pc.local.lan:50278 *:*

svchost.exe:1076 UDP Sawyer-PC:50279 *:*

svchost.exe:1076 UDP Sawyer-PC:57210 *:*

svchost.exe:1076 UDPV6 sawyer-pc:123 *:*

svchost.exe:1076 UDPV6 [0:0:0:0:0:0:0:1]:1900 *:*

svchost.exe:1076 UDPV6 [fe80:0:0:0:10be:8ed:3f57:fefd]:1900 *:*

svchost.exe:1076 UDPV6 [fe80:0:0:0:4dc1:3f72:b2b9:1c2d]:1900 *:*

svchost.exe:1076 UDPV6 [fe80:0:0:0:8032:1112:d365:23ba]:1900 *:*

svchost.exe:1076 UDPV6 sawyer-pc:3702 *:*

svchost.exe:1076 UDPV6 sawyer-pc:3702 *:*

svchost.exe:1076 UDPV6 [fe80:0:0:0:8032:1112:d365:23ba]:50274 *:*

svchost.exe:1076 UDPV6 [fe80:0:0:0:4dc1:3f72:b2b9:1c2d]:50275 *:*

svchost.exe:1076 UDPV6 [0:0:0:0:0:0:0:1]:50276 *:*

svchost.exe:1076 UDPV6 [fe80:0:0:0:10be:8ed:3f57:fefd]:50277 *:*

svchost.exe:1076 UDPV6 sawyer-pc:57211 *:*

svchost.exe:1168 UDP Sawyer-PC:llmnr *:*

svchost.exe:1168 UDPV6 sawyer-pc:5355 *:*

svchost.exe:220 TCP Sawyer-PC:49153 Sawyer-PC:0 LISTENING

svchost.exe:356 TCP Sawyer-PC:49154 Sawyer-PC:0 LISTENING

svchost.exe:356 UDP Sawyer-PC:isakmp *:*

svchost.exe:356 UDP Sawyer-PC:ipsec-msft *:*

svchost.exe:356 UDPV6 sawyer-pc:500 *:*

svchost.exe:940 TCP Sawyer-PC:epmap Sawyer-PC:0 LISTENING

System:4 TCP sawyer-pc.local.lan:netbios-ssn Sawyer-PC:0 LISTENING

System:4 TCP Sawyer-PC:microsoft-ds Sawyer-PC:0 LISTENING

System:4 TCP Sawyer-PC:5357 Sawyer-PC:0 LISTENING

System:4 UDP sawyer-pc.local.lan:netbios-ns *:*

System:4 UDP sawyer-pc.local.lan:netbios-dgm *:*

TeamViewer.exe:2400 TCP Sawyer-PC:5938 Sawyer-PC:0 LISTENING

TeamViewer.exe:2400 TCP sawyer-pc.local.lan:57951 ESTABLISHED

TeamViewer.exe:2400 UDP Sawyer-PC:5938 *:*

TeamViewer.exe:2400 UDP Sawyer-PC:51776 *:*

wininit.exe:612 TCP Sawyer-PC:49152 Sawyer-PC:0 LISTENING

Link to comment
Share on other sites

Lots of ports being held open in listening state.

I doubt they're a problem...but software interactions are notoriously difficult to troubleshoot. :(

(I was really hoping for you to see something you DIDN'T recognize making internet connections...)

Since it's all commercial software, it's a matter of whether they interact well with uTorrent...and on that note, you probably know more about it than I do.

The next time you run uTorrent, run Process Explorer with it and see if uTorrent or any other program is getting high CPU usage bursts. My guess if they're shooting over 20%, something (bad) may be up. Process Explorer can also show what DLLs are deep-linking and possibly interfering with uTorrent and causing your high ping times.

Good luck

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...