Jump to content

Utorrent wont download anymore?!


Recommended Posts


Ive been using utorrent for years now, and never had a problem.

Until this afternoon.

I was just sitting at the laptop downloading at a constant 75kb due to the wirless network being shared.

I was also in the process of updating windows to service pack 3.

It finished installing and now all of the suddent utorrent wont dowload anything, occasionally reaching speeds of 0.5kbs, and topping out at 1.9kbs.

Thinking this was due to the service pack 3 upgrade that messed it up, I did a system restore to the previous day, but still wont work.

Ive tried all the net.max_halfopen stuff, I downloaded and used the evID4226 patch, still no avail.

Im not going to try the port forwarding thing, as I have never ever had to bother with that stuff, especially now as I use my laptop over my girlfriends house and its her Dad's wireless setup, im not going to mess about with it.

It only started as soon as I updated windows to service pack 3.

My IE/Firefox web downloads work fine, they use the full speed, its just P2P prgrams that dont work.

Any help would be greatly appreciated, as I think I have exhausted every other method.

Right now I am seriously contemplating putting my recovery disc into the laptop and just wiping it and starting again.

Please help.

Link to comment
Share on other sites

The test torrents from the help page run the same as the normal ones, at about 0.2kbs. I download from a private tracker that I donate to, and it has been working great since I started with torrents.

It all went dead almost instantly when I updated windows.

Its acting very firewall-ish. Not even Limewire works anymore.

I dont have any firewall switched on, so unless the new windows update has its own built in P2P blocker then im stuck.

Im very close to just wiping the whole laptop and starting again.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...