Jump to content

utorrent wont connect to peers from bitsoup

random phoenix

Recommended Posts

Hi guys,

I dont know what to do, for ages I have been wanting to swap from using azureus to uTorrent, but I cant seem to get it to upload or download anything from bitsoup, but it wikk connect fine to other sites. all torrents DO have plent of peers and seeders, I even tried DLing one torrnet with 200+ seeders, but still, nothing.

this all worked fine with azureus, I dont know what to do!!

all bitsoup torrents have red icons saying no peers connected, others fine. I the little green tick at the bottom, and it says the port is forwarded fine. Ive tried re-forwarding / different ports ect ect.

I only use win firewall and NOD32 utorrent is added as an exeption in winFW.

Im using the crappy netgear router, but I dont think it would only effect 1 site??

any sugestions??

ive been at this for hours now.... PLEASE HELP!!!


Link to comment
Share on other sites

I tried moving to utorrent a few months ago - but had the sameprob so went straight back to azureus.

but I really want to use uTorrent. azureus is far too taxing on the resorces, especially with vista!

ok, its 04:30 - im giving up for tonight, gonna check back tomorrow. BTW - what site are you having problems with? have you tried changing your ports + re-forwarding them?

Link to comment
Share on other sites

if this works - your a star! :) trying now - ill give it some time before I report back (plus now I really am going to bed!!)

thanks so much - all working fine now it seems!!

i can finally go to bed happy!

or at least half happy - it seems I still have a problem with the few torrents I had the offline error. I'll leave it till morning and see if its changed.

thanks again

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...