Jump to content

Blue Screen of Death After Ungrading Kaspersky Internet Security


Recommended Posts

uTorrent versions: 1.8.1 Build 12639 AND 1.8.1 rc 1

Everything was fine until I upgraded from Kaspersky Internet Security (KIS) 7 to KIS 8 (a.k.a KIS 2009).

Now when I am downloading or seeding a torrent the computer crashes and I get the Blue Screen of Death.

Some times I get the IRQ_NOT_LESS_THAN_EQUAL stop error displayed but usually there is no specific error shown.

If uTorrent is running but NOT downloading or seeding, it doesn't crash. If there is any activity, however, the blue screen shows its ugly face. Tried this with both versions stated above.

Am running Win XP, SP3, 2,2GHz Intel CPU, 2GB RAM, Lots of HDD space.

What is conflicting and how do I fix it? I miss my micro torrent.



Link to comment
Share on other sites

I have been hesitant to remove my AV...hell, I don't even like to turn my PC on without my anti-virus running, let alone go online. But will take my own information security in my own hands and take the leap...Will post result if I still have a working PC afterwards :P

--- Later ---

Yes, while running uTorrent without Kaspersky installed (also known as bent-over, lubed up and waiting for it) I have not had a BSoD stop error. Having downloaded several torrents I am willing to put my money on KIS 2009 being the problem.

Remember people, you must never ever go online without an AV and firewall running. No matter how very much faster it is.

Going to reinstall KIS 2009 and see what happens.

-- After reinstallation, reboot, update, reboot, update, reboot later --

I confirm that it is KIS 2009 ( that sent me to Blue Screen Hell. Reverting to comfort and safety of KIS 7 until someone sorts this out.

Shame, I say...shame...

Link to comment
Share on other sites

Definitely a shame. Kaspersky had a good security suite before. Seems like a bunch of good security softwares end up going in this direction, which is pretty sad ;\

Thanks for confirming it! We shall see if the devs can reproduce/fix the problem. In the mean time, would you mind reporting the problem to Kaspersky as well? Thanks again!

Link to comment
Share on other sites

Thanks Ultima.

Have raised a support ticket with Kaspersky and waiting to see what they say about this.

I am, however, slightly troubled with threads on other forums from people asking about firewall settings on their Kaspersky 2009 and uTorrent...with no mention of blue screens.

I hope that it doesn't turn out to be that little dll left behind by a program I uninstalled in my previous life coming back to haunt me. Then again, if that's the case, I will probably never know it.

Anyway, will update when Kaspersky gets back to me.

Link to comment
Share on other sites

  • 2 weeks later...

I am so sorry for disappearing. Have been waiting for Kaspersky to go through my 1.9GB memory dump to see what they had to say about this situation and, alas, I am still waiting.

To answer your question, yes I am using a wireless connection:

Adapter: Intel Wireless Wifi Link 4965AGN

Driver:Intel v. released 13/Mar/08

I see that this is the same wireless adapter that Jondo is using (although he is running Vista and I am on XP). Since I believe that, when troubleshooting computers is concerned, I put coincidences in the same category as santa and the tooth fairy, I will start digging around the Intel site for an update for my 4965AGN adapter and see what happens.



Found new wireless adapter driver. Updated to v. released 28/Aug/08 (although in hardware profile it still shows v.

Another IRQ_NOT_LESS_THAN_EQUAL within minutes of starting utorrent. For those who like to look (you know who you are), my newest minidump is here

Link to comment
Share on other sites


You may want to see my last post about my problem:


It is nevertheless unlikely you are using an external hardware security device like mine.

Since this Linux-based Device (Yoggie CardPro) runs various security software including KAV (which IS NOT KAV 2009 by the way) I hae no way to know what is the real problem: the device, some software on it, or KAV precisely.

I am going to ask Yoggies'support but I doubt I will have an answerand to KAV

But ... I think the same as you: "I put coincidences in the same category as santa and the tooth fairy"

Link to comment
Share on other sites

Hi Jondo,

You're right, I am not using a dedicated hardware firewall but what you posted is interesting. Do you know what version KAV is running on your Yoggie? The reason I ask is that I CAN run utorrent and KIS 7 on my wireless connection with absoultely no problems. All this just started when I upgraded to KIS 2009.

I have seen a few posts from ~2005 talking about Kaspersky products breaking Intel wireless connections, but nothing more recent, so I am still inclined to believed that utorrent, Intel 4965AGN and Kaspersky 2009 just won't play nice together.

It's been almost three weeks and still no word from Kaspersky too. Time for another support ticket, methinks.

I am reading your thread also and it will be interesting to see if Yoggie gives you any clues.

BTW, one thing that I have not tried is to use another torrent client (don't cry utorrent, I'll always come back to you) and see whether it is utorrent, torrents in general, P2P protocols or just when the moon is full. I don't promise this any time soon as currently busier than a one-legged man in an ass-kicking contest, but when I have half a day to spend, I'll do my share.


Please see this thread for how MY problem was concluded. Thanks :D


Link to comment
Share on other sites

  • 4 weeks later...

My "Yoggie cardpro hardware firewall device uses KAV 7

I have made a fresh install of Windows Vista with absolutely no third party softwares, not even KAV 2009, except that I am still using my Yoggie firewall device:

-With µtorrent 1.8.1: BOSD

-With VUZE (former Azureus, another bittorrent client): BOSD comes in at the speed of light)

Well: it seems that the problem happens with at least 2 bittorrent clients + a WIFI connection

Have also raised a support ticket with Yoggie.com. Haven't found any solution yet...

The main issue seeming to come from the Intel driver, i am also going to raise a support ticket with Intel...

-I am going to try a bittorrent client AND my wireless connection WITHOUT any other software/hardware including my Yoggie device and see what happens: if a BOSD comes, the problem will definitely be Intel's driver sole responsability, not even KAV..

Will let you know...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...