Jump to content

any help please, going crazy here


Recommended Posts

I upgraded to 1.8 and since then uTorrent has done nothing.

DHT is not logging in, I have no status icon of any sort just a clear grey box where it should be. I add a torrent and it says 0(0) at both peers and seeds and the box next to it goes to a red download icon. I've tried disabling DHT and it didn't help.

I have Norton Internet Security installed and use it's firewall. I've switched it and the built in Windows firewall off aswell as the firewall in my Orange Livebox (router) and it still doesn't connect.

I don't have a port forwarded but I've been using uTorrent for over a year now with no port forwarded and it's not made any difference. I've tried installing other torrent clients and none of them are connecting either, I've tried downloading a torrent from one of the websites that are posted when people have problems and they don't work either.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...