Jump to content



Recommended Posts

This only seems to happen on pirate bay - I upload and the torrent is accepted and is set into recent torrents with 0 seeds and comes up with'hostname not found' But if i enable dht etc ( this is happening right now with several 100 peers) they upload happily from me. If i go to another site and use the exact same tracker i.e. http://vip.tracker.thepiratebay.org:80/announce that site begins and allows me to seed to peers there. I have tried other p/bay trackers=same result.P/bay cannot explain it. The puzzle is i may upload 4or5 time with no problems all runs well and then 'host not found' appears for the next one. I am only wondering if there is a bug in utorrent 1.8.1 which is what i am now useing but the same problem appeared in the previous version and i was one of those who had the bug in the beta which allowed no uploading Which got me into trouble (only a little with demonoid because i blamed them ) Actually i doubt this is anything to do with utorrent but i GOTTA ask.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...