Jump to content

Kinda bug. Zero sized files.


Recommended Posts


Version (13608) under Hackintosh 10.5.5 Leo here. Actually, same happens on genuine 10.5.5 macs.

When I download the single file, which is in folder or not, which is around 700 меgs, after a 100% completion it becomes a Zero Kb on disk. It happens when it switches to Completed status. While it downloading, it seems to bee ok, it has proper size and preview, etc.

Tried on different trackers/files. Tried on same file few times.

That is a such annoying bug. Because it can completely screw the ratio.

Link to comment
Share on other sites

No, not one time.

It always happens with .avi files around 700 mb (read ripped movies). They are continue seeding (but actualy no one can download them).

1.Complete a file.

2.Right Click -> Show in Finder.

3.File happens to be Zero Kb size on disk.

4. Back to uTorrent, recheck -> Have to download again.

And the loop is infinite.

Ill do several screenshots for you.

Link to comment
Share on other sites

I went to shutdown my Mac. I closed my uTorrent with a torrent at 22%. When I turned on my Mac and loaded uTorrent the torrent the torrent had a red X and said to recheck the hash. So I rechecked the hash and it reported that I have downloaded 840mb but the main file said 0.0% was downloaded. Bug?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...