Jump to content

Opening a Port - without static.


Recommended Posts

Hey, No green tick for me :( since ive got a new router and provider, ive got that dam error pic :(

It told me my port wasnt open, so i then checked the guide on Port Forwarding for my router, came accross "Static IP" i dont have this.

I dont know alot about this kinda stuff, and id liek to keep my connection as it is, because my last router gave me alot of troubles, xbox NAT wouldnt OPEN, slow speeds, laptop getting disconected alot ect, but now all of this is fine except uTorrent.

I've read that you can open a port using a normal IP, but i will have to change it everytime in my routers settings, so i followed the guide for the first part but replaced where Static was soppose to be with also tryied .1.2 and also the IP its testing on the page to see if my Port is open but nothing >_< i dont mind changing it everytime i turn my comp on :)

I Have a Huaweu EchoLife HG520b Router, this is the page ive got:


So ive tried, / / The IP it shows when testing if Port is open.

So is it possible to Open this port without using a Static IP?

thanks to anyone that helps, if you need any other info il post it up :)

Link to comment
Share on other sites

Thanks, i tried that IP and still got the same dl and error.

But just before i done this for about 1 minute i was getting 770kb/s only last a about 10 seconds though... but still a triangle there. this happens a fe times, although usually itll go to max 20kb/s, my average is 11.1kb/s

Now and then i get the green tick but the speed doesnt increase, seems lke its random :S

Is there a way to find my computers IP?

Link to comment
Share on other sites

I did try to setup the Static IP, but i failed.

i done a backup of my router before i did any of this, should i restore it and do the ipconfig /all again?

"Are you in range of IP" Sorry but i dont know what that means.

Link to comment
Share on other sites

Ive done ipconfig /all, and im given this:


So, from this ive put as my IP in my Router settings for the port, shown here:


Although i dont have a Triangle anymore i have a red "!" at the bottom.

The test site is still showing my port as Closed.

Ive check my firewall, and utorrent is ticked, so all good there:


I did also try the "Add port" but it did othing so i removed it.

Only other page that i may need to show is my local internet connection page?


my router is a Huaweu EchoLife HG520b.

I also have a laptop setup to the router if that changes anything.

hope somone can fix this :(

Link to comment
Share on other sites

Hey, Again... lol ;)

After messing around abit ive got green tick and the test is saying my port is now open.

After reading on my "Firewall" settings in my router ive seen it says "(All traffics initiated from WAN would be blocked, including DMZ, Virtual Server, and ACL WAN side.)" so i disabled "SPI" and kept Firewall Enabled. so this allowed the "Virtual Server" where my port settings where to work, or at least i belive this is right, well it provided me with my green tick and my tests say ive got an Open port now :)

But ive still got the problem of a slow download avg 5.0kb/s. Randomly it will go up to 30 :(

i tried the giudes on the forum but didnt get anywhere. any suggestions?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...