Jump to content

Incorrect file sizes on rehash after costly mistake


Recommended Posts

Okay I think what I did wrong is when I was learning ipfilter stuff yesterday and putting it in the uTorrent application folder, I saw a few torrent files. I figured 'why are these here?' they had the names of torrents I had downloaded awhile ago as I recall and I thought they were stragglers from before a directory change of where to save .torrent files.

Anyway, so I restart my computer, uTorrent comes up, every single torrent (all 282 of them) are errored red x boxes. My jaw drops. Even worse, everything had priority set back to normal for partial seeded files, thankfully I caught that soon after I tried to resume them all. I forced a rehash and about half are 100%. The worst part however, is the rest of the partial seeds I forced rechecks on says they are all a few MB from completion. ie lots of 99.x% statuses. I click open folder and I look at the file straight from uTorrent and the windows filesize is the complete 100% filesize. The file plays fine it is 100% done.

So, is there anything I can do to fix this? I've tried redownloading and adding the torrent but it doesn't help. I'm totally ashamed, baffled, and sad all at the same time here.

Link to comment
Share on other sites

Oh sry, I couldn't think of exactly how to search this problem.

Is this referring to the tiny fragments of other 'skip' files that are sometimes downloaded or is there some other 'file boundary' defining piece in the app folder that I deleted.

What a bummer...

edit: also am I right about the probable reason why all the torrents error'ed?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...