Jump to content

Stupid Error: Access is Denied


Recommended Posts

I know this problem has been discussed many times before, but I can't seem to get it f*^$ing fixed. Here's the problem (with the fix for the problem):

1) Network connection is a-okay, but can't download. (Can start, but error after a while.)

2) The folder is "Read-Only", and I'm trying to make in not so, but it won't stay. It keeps reverting to being a "Read-Only" folder.

3) I do not have Google/Windows Indexing programs.

4) I'm using Windows XP 32-bit.

5) (And this part frustrates me the most.) µTorrent worked just fine for me before I reinstalled XP due to a strange boot problem. i.e. 100% functional, nice DL speeds, etc...

Any help with getting the Read-Only problem solved, or any other fixes?

Thanks and cheers in advance,


p.s. Tried out the Official Microsoft fix for the Read-Only problem...but guess what? Didn't work...

(link: http://support.microsoft.com/default.aspx?scid=kb;en-us;326549 )

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...