Jump to content

How to open ports with sprint novatel mifi?


Recommended Posts

We recently got a Novatel Wireless MiFi 2200 Mobile Hotspot from Sprint. Now I can't use any torrent client. It won't let me open any ports. I changed the settings to allow all the options on the card's port forwarding page. I also changed the settings on the port filtering page to allow everything there. I used the custom settings to allow the port that uTorrent uses. My firewall is set to allow the correct port. I tried changing uTorrent's settings to encryption enabled. None of that helped.

I even turned the card and computer completely off then back on after changing the settings to see if that would help. I still can't use torrents. I tried it with my firewall turned off and the port is still closed.

Does anyone know how to get this card to stop blocking uTorrent?

This is very irritating because I've been looking for answers and haven't found any. I'm not sure how much time is left before it's too late to send the card back.

If it's not possible to use any torrent clients with this card, do you know of any that can be used with Sprint and torrent clients? It would also need to be able to be used by more than one computer at a time and compatible with Nintendo DS Lite and a PSP. That's why we got this card. It also has better speed. We had another Sprint card that was only usable on a single PC at a time and was very glitchy with my DS.

This card works with everything so far but torrent clients. We have true unlimited (instead of the 5 GB limit) internet access, so I know that's not the problem.

Link to comment
Share on other sites

I tried one of the links from the first topic in your signature. That didn't work. I can't try going through a proxy because the card is blocking those.

I tried contacting Sprint tech support, but they were very rude and kept insisting that they don't block anything. They are a bunch of liars, because these problems only started happening when I started using the new card. They even threatened to cancel the account.

The latest version of Ubuntu is what I used for the test download and got the red error icon. It says "Not connectable. A firewall/router is limiting your network traffic. You need to open up a port so others can connect you.

Link to comment
Share on other sites

Actually, they may not be lying at all. The network may not be the issue, because I've torrented using their other cards. However, the device itself may limit what ports it will broadcast on. If that's the case, you should be able to change the port inside of uTorrent to use a common port.

Link to comment
Share on other sites

That was supposed to say "one of the links". I was on the phone with the people from sprint while I was trying to write. They were threatening to cancel the account after they were caught in a lie. They claim that we have completely unlimited service, but then say we only have internet access through browsers and nothing else. They made it sound like I wouldn't even be able to use email programs that download the mail to my computer or instant message programs even though I was told before that I could.

Before this card was purchased, I asked the specifically if it would work with torrents and they said it would and that it is much faster than another card I used to use (also purchased from them). I asked them if I would be able to use proxies and they said those would also work. I told this to the people on the phone from tech support and they immediately started sounding like they were in a hurry to get off the line. When I asked them why I was told that I would not be censored by their company but that's what has been happening, they said (in an extremely hateful tone) that all they can do is suspend or cancel the account.

I tried changing to the recommended settings and patching the TCPIP.sys, but that didn't help. The port checker for uTorrent still says the port does not appear to be open.

I can download very slowly, but still can't upload anything. It used to be that the upload amount and ratio would increase as I was downloading. Now I have a file around 8 MB finished downloading, but the uploaded section shows 0 B and the ratio shows 0.000.

I haven't been able to get the green "everything is working properly" icon at all with this new card. I now get the yellow one most of the time when downloading. I get the red one after a while when trying to upload. Sprint tech support obviously knows nothing about how to fix the problem so calling them again is not an option. Is there anything else to try to get the ports open and forwarded correctly? This card isn't listed on the Port Forward site.

I've been looking for instructions on exactly how to open ports for the computer I use, but haven't found anything usable.

windows xp home sp3

CA anti-virus

NetDefender firewall

Speed test results: Download = 604 Kb/s Upload = 135 Kb/s

For reasons that can not be discussed with people I don't know, setting up a static IP is definitely not an option for me.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...