Jump to content

uTorrent causing general failure when pinging


tripslipfall

Recommended Posts

I was beginning to wonder why my upload / download speeds kept randomly dropping to very very low, and the slowly climbing back up, so I pinged google.com and speedtest.com and noticed whenever the speeds dropped, I got this:

Request timed out

General failure

General failure

It would always be the same every time, request timed out once, then general failure twice, on rare occasions I would get general failure once or three times.

I'm running Windows 7 Ultimate RTM and uTorrent 1.8.2, I was running 1.8.4 but went back to an older version in hoping that would fix the problem.

I have a static IP and my port is forwarded on my router, this only happens when uTorrent is open, as soon as I close it, the problem goes away.

EDIT: I just realized this also happens when pinging my router, so it's not my internet connection, and I'm on a wired connection, not wireless.

Screenshots

---uTorrent open

9ps75i.jpg

---uTorrent closed

6t3ig1.jpg

Link to comment
Share on other sites

1>1.8.4 re-installed

2>None at all

Weird progress though, I changed it to a different port (one that's not forwarded) and I haven't had any problems yet, but speeds are much lower obviously. Getting between 50 - 300KB/s instead of 800 - 1.4MB/s.

Then I forwarded that port, and the problem came back, so right now I'm using it without a forwarded port.

I'd really like to figure this out.

Link to comment
Share on other sites

  • 7 months later...

I have EXACTLY the same problem as you have.

I have had windows 7 installed before this happened, with utorrent, and everything worked like a charm. I reinstalled to linux a couple of days ago, and yesterday I switched back to Windows 7.

And NOW I have EXACTLY this problem. I have tried the guides that the administrator recommend on the FAQ and forums. And disabled stuff, and throttled bandwith etc. I've even reinstalled to older versions of utorrent. But the same problem happens to me. I have massive bandwith to play with, so that's not an issue for me.

I tried bittornado and almost maxed out my bandwith without this happening. Everything worked very good. But as soon as I start utorrent and the torrent starts getting peers and stuff, I get one Request timeout and after that many General Failures... And IF i PAUSE the torrent, It still wont go away, I have to stop the torrent completly.

I have no router, im connected directly to my ISP, other computers on the same network doesn't have this problem.

My system is a newly installed Windows 7 Ultimate with no anti-virus/maleware programs. I have also tried disabeling windows firewall. What is this irritating problem? Do I have to use another torrent-client (that would suck)? :/

And yes, I've tried making a new account on the computer, logging in to it with completely new settings. Making a brand new reinstall/configuration of utorrent, and still EXACTLY the same problem.

Please please give me a solution to this problem? I really cant live without utorrent.... :/

PS. Im also on a wired connection.

Thanks,

Glecka

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...