Jump to content

Help! All files corrupted after download..


Recommended Posts

After downloading a file (4 GB, uTorrent says it 100% downloaded), I try to unpack the RAR files...

Then I get a error message telling me that the files are corrupted :(

(This happends to everything i Download!!! :( )

Running a test on the RAR files with WinRar.. And it also tells me that the files are corrupted..

Ok... then i load the Torrent file again in uTorrent.. It should now automaticly start to Seed the files.

But now uTorrent tells me that it only have downloaded 57% of the files.. ??????

The availability for the the file is 32.xxx..

Why are uTorrent telling me first that it's finnish downloading (100%, start Seeding), and if I load the Torrent file again in uTorrent it says 57% (or somthing like that)??

Some system info:

Router: Linksys WRT54G w/ HyperWRT 2.1b1 +tofu13c firmware

PC: AMD64 X2 4400+ w/ 1024MB RAM

OS: Windows XP SP2

Other: Running µTorrent 1.4 Stable and PeerGuardian

Link to comment
Share on other sites

What do you mean by that?? How can I "inadvertently written to a file using WinRAR"..???

Have also tried this:

After finnish (100%) download. Delete the file in uTorrent and load the Torrent file again in uTorrent (without trying to unpack it with WinRar..)

The result are exactly the same.. 57% downloaded...(or somthing like that)..

This is not just a problem with one file, it happens to everything I try to download!

Link to comment
Share on other sites

I think he's saying that WinRAR somehow fouled the file as it processed it. Try setting Read-Only on Attributes - if the WinRAR processing somehow involves changing the file, you will probably get an error message, but at least you'd know.

Is "everything you tried to download" from one group?

Have you tried downloading something that is NOT in RAR format?

In any case, try this. Wait for it to claim it has finished. Stop the download but do not delete the torrent. Tell it to Force Recheck. What does that tell you?

Oh, and make sure you aren't playing with Compact Allocation. They still hadn't worked out all the bugs from it (I've already suggested in passing Ludde take it out until he gets it so it definitely doesn't mangle files). If you are desperate on disk space, use NTFS Sparse Files.

Link to comment
Share on other sites

Have now tried to set "read only" to the files.. Get the same error when I try to extract the files..

The files are not from the same Group..

And yes.. If I download just a .img file the result is the same.. Corrupt and uTorrent says it 100% done, but when loading it again in uTorrent it says 40 - 70 % done...

Im now trying to do a "stop" and "Re-Check" on the torrent...

When finnish this tells me that the file is 62,8% done. :(

And I havent done anything to the "Compact Allocation".. It's Default set to False..

Link to comment
Share on other sites

  • 7 months later...

Hmm, I'm experiencing a similar problem. However I know mine needs a different solution.

A few days ago reinstalled w2k, and now all my rar files are corrupt, when reseeded they show less progress than they had before the reinstall. My avi video files will play, but now they contain clips of other avi files. :|

My system is a Intel P4 2.8, I was using 512 MB ram, upgraded to a 1 GB stick (after reinstall), 3 physical hdd, on 2 different IDE cables. Plus I recently replaced my mobo.

I was using sparse file, and thats what I assume is causing my problem. Only thing is I have no idea how to fix it. Is it even possible to fix? :(

Anybody got any ideas?

Link to comment
Share on other sites

  • 5 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...