Jump to content

Trying to re-seed files that have already been downloaded


Recommended Posts

Ok, so I downloaded a bunch of albums and when they were finished I put them in my My Music directory.

I decided I wanted to seed the albums for other people, so I put them back in my 'uTorrent/Complete' directory.

I did a 'Force Re-check' hoping the files would go back to 100% but they are still on 0%, so I can't seed them.

I also tried deleting the 'TorrentPartFile' .dat file and doing the recheck a few more times, but no success.

Is there a way I can do what I'm talking about? The files are all there completely downloaded, i just want uTorrent to recognize that they're finished so I can start seeding them again.

Link to comment
Share on other sites

I too have same problems. there are some files on my computer to share. I had to reinstall UT a couple of times in last few days. Files are completely downloaded. Nothing has changed.

I searched the web for a step by step tutoriol to seed the torrents, but it didn´t work. In some tutorial they said to go File/Add torrent (no default save). this command link the torrent but didn´t ask for location of the downloaded data.

Please guide.

Link to comment
Share on other sites

there is the problem...

I click ¨Add Torrent(no default save)...¨

It open a window to ¨select a .torrent to open¨

I select a torrent, just downloaded.

A window open with torrent properties like Save as, Torrent contents, etc.

After clicking OK, it goes directly to torrent main window and after checking start downloading again. It does not ask for target file or folder.

Link to comment
Share on other sites

  • 3 months later...

Good morning and goodnight, I am going to bed after spending hours reading and trying to get uTorrent to 'share' other users, files I have downloaded with uTorrent. Please be patient with me while I explain my problems, I am NOT a techie or 'geek' I have just work with computer for 45 years and still find that most documentation is written for techs not ordinary people/operator, which has been to my advantage in the past as I have been paid very good money to rewrite, condense and simplify many PC, KPO etc manuals.

After all this reading data over the past 8hours I still haven't found a solution to my problem.

I have 'x' number of files and they all of a sudden today came up with explanation sign '!' in red circles with the status 'cannot open . torrent file C:/..... but the files are there - the files are were still in the folder at this time.

I have gone through the settings, etc, etc, etc in the FAQs and everything else I could find but to no avail.

Have just finished reading


which is fairly clear, except I am not migrating from another torrent program, and in my v2 of u torrent it doesn't have a sub-folder called 'others', under preferences and it cant do the following 'In µTorrent, right click > Advanced > Set Download Location " as I don't have this sub folder under preferences > advanced etc. I tried all the info in this one as last resort, and files are now as instructed apart from the 2 comments here,

EXCEPT for a download tonight where the torrent has stayed in original folder it downloaded to on C drive, and the file is in D drive and its status is 'seeding' not an error message.

So I am stuck.

I can download so as a newbie I am assuming I am not 'blocked"? - I know my ISP is not doing any blocking as they know that anyone can copy 10% of anything without violating the USA copyright laws, and our ISP's don't have time to check if others are following the guidelines.


Please could someone just give me a simple step by step fix for this.. I would just like to contribute to the community by having anything I have downloaded from uTorrent available to others?

But after wasting 8 hours of my time I am now going to bed and hopefully someone can give me a simple step by step guide to be able to do this.

BTW, I have been through the setup 'Cntrl G" bandwidth which doesn't work in Australia though network does

I have tried to check the settings for the bandwidth, uploads, number of seeds, slots etc, but am now so tired, I am going to bed and see if I wake up to a workable solution or "comment".

BTW - I did not use anyone else PC either, though yesterday, I was away from home so used my travel wireless ISP not my usual Wireless broadband which is fixed at home.

Apart from the above I have not made any changes or maybe I upgraded to Version 2 - nope did that on 13 today is 10 Feb, Aus time, BUT in the uTorrent folder under Programs I have 9 .torrents files for what I have downloaded, and I forgot all the .torrent files in Autoload have .loaded after .torrent so it looks like


good night

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...