Jump to content

Error Message: Access Denied


Recommended Posts

"Access Denied"

Hi, I repeatedly keep getting this error. Wondering if you could help me out. I've tried downloading torrents from different sites, re-installing uTorrent but it was of no use.

Also, i do not use Google/MSN desktop. However, I do have Vista Sidebar. And i tried disabling it and then downloading, but 'twas in vain too.

No, the files aren't in read only mode and no, my explorer is not set to Thumbnail view.

I currently have a couple of RSS feeds attached to uTorrent and tried disabling them. Didn't work.

I haven't customized it other than the feeds. It's the same old uTorrent 1.8.4

I've got Norton. But, i've been using uTorrent since over a year with it and haven't faced any problems due to it till now.

This is a first.

Please respond.

P.S. My uploads are fine. It's only the downloads which are acting up.

Link to comment
Share on other sites

Huh? Ok, from the top, My PC username is Spawn. The security tab on my downloads icon shows me three users.


Spawn (Spawn-HPPavilion)

Administrators (Spawn-HPPavilion\Administrators)

Permissions for ALL:

Full Control -tick-

Modify -tick-

Read/Execute -tick-

List contents -tick-

Read -tick-

Write -tick-

Link to comment
Share on other sites

Yeah, i think it did that. A confirmation box appeared and then there was a status bar which did look like settings were being applied. Fine, so that's done. I just added a torrent. No luck!

Would a different torrent client help me? Or say, an older version of uTorrent?

Are you still there? Sorry, but it's been like this all day and it's really frustrating because I haven't done anything different from usual. I mostly just use the comp for watching stuff and haven't been able to do that today.

I did the security permission thing on both, the downloads folder as well as the application data/uTorrent one.

Link to comment
Share on other sites

[2009-11-18 23:40:15] IPv6 is installed

[2009-11-18 23:41:22] Error opening "V.2009.S01E03.HDTV.XviD-P0W4.avi":

[2009-11-18 23:41:22] Error opening "V.2009.S01E03.HDTV.XviD-P0W4.avi":

It downloads for about 30secs before displaying the error.

Anything else you need to know?

Will switching over to some other client make this go away?

Hey, just downloaded BitTorrent. It's working perfect now. Thanks for all the prompt help anyway. Much appreciated!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...