Jump to content

Can't seed


Recommended Posts

I can download pretty much anything, usually up to my max download cap,

but I can't seem to seed anything.


Windows XP Home 32 bit SP 3, Up to date

Road Runner 15mbdown/2mbup cable

Waiting til I return from New York in January to upgrade to Windows 7

1. I am using up to date version of utorrent.

2. Tried with and without router.

3. Utorrent port is accessible and added to router config

A few things I noticed:

1. Event viewer errors:

a. TCP/IP has reached the security limit imposed on the number of concurrent TCP connect attempts.

b. The time service has not been able to synchronize the system time for 49152 seconds because none of the time providers has been able to provide a usable time stamp. The system clock is unsynchronized.

Any suggestions, I'm at a loss.


Link to comment
Share on other sites

I did not use a setup guide, I did the usual, force encryption,

set defaults based on 1mb up connection, figured that'd be fine

since I have a 2mb up connection.

For the W32 Time error I used w32tm /resync in cmd window, hoping that fixes it.

For the TCP error I installed the Lvlord patch, hoping that fixes that one.

As for seeding, haven't worked that one out yet.

Link to comment
Share on other sites

Have not modified any advanced settings.


I just went over this thread to try those advanced suggestions, will let you know if it helps or not.


I thought I fixed the problem but apparently not...

Whenever i try to run utorrent even to download, my browser becomes so slow it's almost unuseable.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...