Jump to content

Availability problem


Recommended Posts

Hi Guys,

I am using mu torrent, I use a proxy server and was downloading movies quite well for a longtime but since the proxy server is updated am struggling as i am getting red availability bar for all torrents eventhough i could see blue arrow for download and green for upload.

For example on the general tab for a "X torrent" this is what i see:

Seeds: 0 of 41 connected(32 in swarm)

Peers: 0 of 41 connected(35 in swarm)

On the tracker tab this is the message i see

DHT - not allowed

Local peer discovery - not allowed

Peer exchange - not allowed

I have checked with the IT guys who deal with the servers stated that they upgraded the proxy server recently but they havent blocked mutorrent/bittorrent.I even turned off firewall to check and nothing helps.Please someone help me on this as all my attempts have gone futile.

Your help will be really appreciated.


Link to comment
Share on other sites

The three not allowed messages have nothing to do with your connectivity, they are optionally set during torrent creation for each torrent and are standard for torrents from private trackers. They force all trafic to go through the tracker so that only registered users can use their torrents. However you should also have at least one more line on the the trackers tab with the tracker address on it. If not then that is your problem, although in that case you would not see any seeds or peers.

Other than that, I have no idea why you can't connect to any peers though... Someone else will have to help you with this, and they probably will need more to go on than what you have provided. Have you tried the port forwarding test, for example, to see if incoming requests can get through?

Link to comment
Share on other sites

Thanks sapient,

to start with i was able to download from torrents for a long time but have not come across this problem before.

I do have tracker adress on tracker tab as well and it always says "working" and it says number of seeds and peers.

Also my DHT says either waiting to login or 0 nodes.

However when i try portforwarding test this is what i get


An error has occurred!

Port 10956 does not appear to be open.

Please see www.portforward.com for more information if you need to map a port.

Please make absolutely sure that PeerGuardian 2 or Protowall is allowing utorrent.com ( in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5).


i have to admit i dont know anything about port forwarding, please help me if you can

many thanks

Link to comment
Share on other sites

If on the tracker tab you only have the three lines you mentioned (dht, peer exchange and local peer discovery), all with "not allowed", and no other lines, then that specific torrent is a private torrent which is either malformed, or from which you manually removed all tracker info or which you attempted to download using a magnet link. Magnet links do not work for private torrents. Try downloading a different, non-private torrent.

As for port forwarding, improper port forwarding will make incoming connections impossible, but you still should have been able to establish outgoing connections. For more info on port forwarding, search the forums and google.

Link to comment
Share on other sites

Many thanks for the reply.that was a extensive list, I tried what i could but to no avail.

The problem is my bittorent says DHT, local peer discovery and peer exchange not allowed. everything else works fine.Also my DHT says either waiting to login or 0 nodes. I dunno how i can enable them.

I also found that on logger tracker it says... ipv6 is installed, error opening windos firewall. 0x80070005. Acess is denied. this happens even when my norton 360 and windows firewall are turned off.

has this anything to do with the ip adress cos i have noticed that on some websites its showing my proxy server IP.

plase help and guide.


Link to comment
Share on other sites

Thanks switeck,

after further testing i still could not download :(

Yes i tried slackware and this what it says

On the tracker tab this is the message i see

DHT - waiting for announcement

Local peer discovery - working

Peer exchange - working

tracker- working

At the bottom of the µTorrent window towards the middle there is a yellow triangle and when i point my browser it says "no incomming connections allowed"

in portforwarding test it says....

An error has occurred!

Port 54321 does not appear to be open

As i told earlier i live in hostel accommodation and am behind proxy server and just use wifi on laptop to connect to internet.

I know i am being a pain but please help, i even uninstalled norton and it still doesnot work.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...