Jump to content

Can't open file... I accidentally deleted it.


Recommended Posts

Okay, I'm not sure if I should have posted this here or the other help forum, but anyway...

(This isn't about a something I've already downloaded, but an error on something that is downloading.)

I was downloading a file, pretty large, 7gb. Anyways, I was doing some different things trying to skin uTorrent, and in [My]Username > AppData > Roaming > Utorrent, I noticed that it contained files for every torrent I ever downloaded in it (with the uTorrent icon). Not sure what file type they were, but anyway; I mistakenly deleted the file for the torrent I'm currently downloaded. And emtpied the recycle bin.

When I opened uTorrent it has the red X icon beside the torrent, and has:

"Error: Can't open .torrent file: *torrent name*.torrent"

under the "status" section.

I tried doing a system restore to about 5 hours ago, that didn't help or restore all of those files I deleted. I tried re-downloading the torrent and loading it again, but it just asks me if I want to update the trackers, I clicked yes and it didn't help start the download again. I can see that the downloaded parts of the file are still in my downloads folder, that didn't get deleted or anything. I wouldn't even care if this was a small file, but it's over 7gb and I was halfway done with it, about a day and a half worth of downloading already.

Any help would be GREATLY appreciated, and if this is in the wrong forum, I apologize in advanced.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...