Jump to content

Port not open


Recommended Posts

I'm really really sorry about posting this because I know it's been posted a bunch of other times. I have read many other threads with this same question but I failed to reach a suitable conclusion. The only reason I'm posting this is because I have read about 50 other threads about this, I've done everything suggested, and I still have a problem.

Please help me!

I disabled windows firewall

I put utorrent in my current AV/FW program, Comodo, as a trusted program

I fowarded my port at portfoward.com

I reset the modem

I ran diagnostic tests and all

I'm just not sure what else to do. I really want to upload some torrents I've created. Any help would be most appreciated.

Thank you

Link to comment
Share on other sites

  • 3 weeks later...

I'm not sure what you are asking about comodo. Tell me how to find the information and I'll tell you.

The only error type message in utorrent is after I run the setup guide the bottom part says the port is not open but I can still download. I do not think I disabled UPnP. How do I do that?

Link to comment
Share on other sites

The green circle is no longer a useful indicator.

Comodo I haven't used in a while, either poke it or read its manual. In µTorrent preferences, connection, disable UPnP and nat-pmp. Afterwards, restart your router. Do you have a separate router or a modem/router combo?

Link to comment
Share on other sites

Use this to positively test your port: http://www.canyouseeme.org/

Do NOT use "Trusted Application" in COMODO. (A) It does much less than you think and (B) it does more than is healthy. Use application rules instead. uTorrent needs very little. Try these:

(1) Allow Outbound UDP&TCP (all ports)

(2) Allow Inbound UDP to 1900, 5351-5353, 6771, [myPort]

(3) Allow Inbound TCP to [myPort]

(4) Block (and report) all IP

[myPort] is the thing in uTorrent/Options/Preferences/Connection - don't randomize that.

Link to comment
Share on other sites

Thanks so much for tryingto help me. I'm startingto think this may be a lost cause. I mean how ironic, I want to upload but I can only download so everyone must think I'm a scumbag for never uploading. ^_^

Anyway, I went to the port testing link ovonrein put up. It said it could not see my port being used because of a connection time out. I retried about 5 times.

I changed the settings for untorront in comodo to the one suggested by ovonrein and allowed the 2nd option as suggested in the forum from the link provided by moogly

Conclusion: no dice/ sorry guys I know you're trying to help


Ok, update

I just downloaded '300'. I haven't seen it yet. I have to wait until after my exit exam. But anyway, it has been uploading quite nicely for the last 30min or so. So it seems my main problem now is utorrent saying the port is not open for uploading in the setup guide and my created torrent not uploading.

Link to comment
Share on other sites

would this be the case if I was able to upload other things as well?

I having been watching '300' upload at a good pace for the last 2-3 days and it doesn't seem to be wavering. On the other hand the torrent I uploaded still isn't doing anything and I can not connect to other leachers with it even though I can see there are seeders as well as leachers there.

Also, even though '300' has been uploading consistently for the last couple of days my setup guide on utorrent stills says the port is not open.

I'm not sure if the thing I have is router/modem or just a modem or what. As far as i know it is just a modem but since I don't have a router around I suppose it could be a combo thing.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...