Jump to content

dht problems, and peers vanishing


Recommended Posts

i had utorrent 1.8.4 and set up correctly, was downloading but only had a small amount of nodes (at most 8)

i tried updating to 2.0 and went through the whole set up process testing speed and port forwarding, etc but now have 0 nodes with the message waiting to announce that doesnt change.

I have read all the posts regarding this issue and similar problems following the steps to check with no luck.

as well as dht not working properly, i have tried different torrents from various sites such as TPB and isohunt, all of which had a high number of peers but when it is copied into the utorrent window i come up with only one peer, which quickly dissapears to 0.

does anyone have any ideas???

Link to comment
Share on other sites

This post is probably in the wrong section. Post these problems in Troubleshooting. There you would also have found the (near endless) saga of my own upgrading pains to uTorrent 2.0. Turns out, it had nothing to do with the upgrade. Reverting to the old version changed nothing. It so happened that the release of 2.0 pretty much coincided with TPB switching off its tracker. Many torrents listed TPB as their ONLY tracker and so they ended up tracker-less. In a default config of uTorrent, that means that DHT kicks into action (check flag at bottom of main window: does it say DHT enabled?). I found that DHT totally killed my connectivity (for reasons unexplained as of now - I have logged a bug report). Once I disabled DHT, uTorrent fell over to PEX, and PEX worked just fine for me. I have learned meantime that you may also wish to consider replacing all references to TPB with references to OBT, whereby relegating PEX again to be a backup.

Hope this helps.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...