Jump to content

Interesting results.... (µT 1.4 vs µT1.3)


Recommended Posts

Hey, after reading through the faq numerous times, trying basically every remedy I could find...

I still couldn't fix a problem I had with µTorrent 1.4.

The problem was this, after starting a torrent, I would get overall system sluggishness, some hashfails and sometimes when starting a torrent I'd get a shitload of pagefile not found errors, with corresponding codes. I would sometimes also get the very odd NAT error which is described on the forums, although complaining µT would download as if the error wasn't there.

Now, my initial reaction was that it was something *else* throwing a wrench into the works so to speak, so I uninstalled both my antivirus (bitdefender) and my firewall, rebooted the computer and tried again.... still no dice! So, I think to myself "what other application could possibly clash with my dear µ then?" After prodding and tinkering, I also uninstalled peerguardian (which I use to get rid of persistant BC leechers) and then rebooted the system. STILL no fricking dice.

So, I turn to the advanced settings and try out some of the diskcache IO numbers, reboot and try it again.. still no damned dice!

So, I turn to my router, an ancient D-link 804 and examine it's DMZ settings, nope.. it's off.

Then I check to see if the ports I thought were open were in fact .. well open :P

A quick browse at GRC.com confirmed that all ports which were mean to be open were open.

At this point, I'm steaming because I've virtually left my arse defenseless in order to get this application working. So, then the light hits me: "try out a new beta perhaps?" so I get the latest beta available and try it out, nope.. didn't change at all.

(and yes, I did remember to toast all my settings before installing)

So, I think to myself "well.. perhaps it's something that's been added to the recent 1.4 versions then?" and I try the old 1.3 version and for some reason.. it's *all* good over here.

And please note that I'm running this with my firewall and bitdefender antivirus and still

no problem at all!

So, my conclusion is that 1.4 somehow doesn't like my win98SE system for some reason...

But, of course I might have missed something along the road, something blaringly obvious that

even a n00b would find.. so the question is: "what the hell is messing up 1.4?"

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...