Jump to content

Help! I have the Red Arrows, and I've tried all I can think of. :(


Recommended Posts


So for starters my uTorrent was working perfectly fine a few days ago. Than I updated to the newest version of uTorrent, suddenly I'm getting the Red Arrows. So it's not connecting to the tracker right? Under the 'Trackers' tab at the bottom, I can see a message "No connection could be made because the target machine actively refused it."

So I do my research and I have tried as much as I could do before posting something up on here.

I've tried disabling my firewalls, the one on my router, and Norton. No dice.

Than I tried disabling the DHT, still didn't work.

Than I attempted to do port forwarding, I followed all the instructions on the site they suggested 'www.portforwarding.com' and it's still not working. I'm pretty sure I did everything correctly, but I'm not sure.

So now I had reinstalled 1.8.1 to see if that would work, and it doesn't. Than when I tried to update to the newest version, from uTorrent not the website, it says that it cannot connect to the uTorrent server. Ok so that's fine. Than I tried downloading a different program, and than that doesn't work either.

So now I'm at my wits end and I really need help. If anyone could help me and either lead me to the answer or somehow walk me through what I need to do I'd really appreciate it.


Link to comment
Share on other sites

OMG I can't believe that worked. I turned the firewall off completely and that didn't work so I never would have figured trying that. Thank you so much!!! I know it was probably a stupid post but you seriously saved me so much time in rattling my brain, it's been frustrating me for two days now. Thank you again!!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...