Jump to content

bittorrent issue


Recommended Posts

I am currently using BitTorrent 6.4, and will admit to begin with, that I don't know much about this program at all...except for that the past couple months it has worked great for just doing what I need it to do...which is just to download torrents.

But, today, for the first time, I seem to be having some issues.

Files are not downloading, that have hundreds of seeders and hundreds of peers. If you could please direct me on what I should do, or if I should be using utorrent instead?

i have noticed that my malwarebytes would block the seeding info, but still did not effect the downloads in the past.

Link to comment
Share on other sites

where is the network icon? keep in mind this is bittorrent and not utorrent if that makes a difference

I clicked on your link....it brings me to the page, and says on the left "To download OpenOffice.org using our BitTorrent servers, simply select your download using these three simple steps. "

Underneath, there are three boxes that look like you are supposed to be able to click selections in each one. All three of them are blank though. I tried to view the RSS torrent feed, and the page will not load.

I'm not sure if the website is having issues or I am...

Link to comment
Share on other sites

Are you sure there is nothing installed on your computer that can block p2p traffic?

Firewall? Router firewall?

Maybe your bandwidth settings are very bad, anyway you should download some pieces though.

Can you post screenshots of your bandwidth and queueing settings please?

(PrintScreen then paste/cut/save the jpeg in MS Paint, upload here http://imageshack.us/)

Link to comment
Share on other sites

I used to have AVG firewall...but it was a limited trial and no longer works. I uninstalled AVG a few months ago. According to Windows Security Center, my firewall is off.

The only two security things I have running on my computer and watchdog and malwarebytes, but, those have never interfered in the past.

I did a port check, and it said that the port does not appear to be open, and to check my firewall...but...i don't have a firewall...so I'm not quite sure what to do:(


Uploaded with ImageShack.us

(I seemed to have overlapped two different screen shots in paint...sorry about that)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...