Jump to content

Setup Guide Problems


Recommended Posts

I installed uTorrent 2.0.4 under XP64 with last fixes. I have set up my wireless router to allow uTorrent through port 50000.

I enter the Setup Guide, the Bandwidth option is checked. Instead of the LA server I select Mountain View that is closest to me in San Francisco) and Current settings (unlimited).

1. If I do the Run Tests, I get a connection failed error on the server and a yellow V check with an asterisk through it and a message that the port (50000) is closed but I still can download.

2. If I uncheck the Bandwidth option, set my own limit at 384 (closest to the result of my own speed test), it gives me the same yellow check/port closed. If I Save & Exit, when I get back into the Speed Guide, the bandwidth option is checked and the max upload speed is set at 278.

3. When I start downloading, most of the time uTorrent shows a yellow icon and says no incomming connections, but sometimes it shows a green icon and everything is OK. There seems to be no obvious pattern when it is green.


* why does the test fail?

* why can't I save my own setting?

* why is the port not open?

* why does uTorrent say "no incoming connections"?

Link to comment
Share on other sites

Check your firewall rules, You may need to add a global rule for that port #. That would deal with the test failing, port not open and no incoming connections (when running a well balanced torrent, with many peers)

As for the saving of settings, the speedguide isn't really a settings window as much as a tester. By default it asks to check both network and speed. They're automatically selected every time.

Also the drop down menu will auto align your settings with the one you select. There are many variations to achieve each speed, (different combinations of max connections and speed limits)

If you change any speed limit settings and then go back to the speed guide it will show you what it guesses your speed to be from what settings you have adjusted.

Do you find 64-bit XP really buggy when trying to run native 32-bit Applications?

Link to comment
Share on other sites


I figured out the settings issue.

I have a 2Wire/ATT 2701HG-B router and the Comodo firewall. I have forwarded the 50000 port to the router.

I don't see any global rule setting for the port in either the router or the firewall config.

Can you be more specific?

Most of the apps are 32bit and they run just fine.My wife runs Vista 32 and it's slow like hell.

Link to comment
Share on other sites

For comodo global port, open the settings screen, firewall tab, advanced, network security policy, add, add, direction in - destination port 50000.

Add again, direction out, source port 50000

save as whatever.

You'll need to add this in addition to the application rule.

Those 2wire models are a disaster by themselves. I have a 3800HGV-B, and the settings for that one are a mess, You need to make a profile, then apply it to a computer and hope it stays.

Try port-forward.com for specific instructions for your model.

Link to comment
Share on other sites

I tried the global rules and it did not help.

Now the port test still says that the port is closed, but when I download the icon at the bottom is green and it says

network OK.

So how is it possible for the port to be closed in the test and open during download?

Link to comment
Share on other sites

  • 4 months later...

Dear All,

I used Utorrent latest version V2.2. I would like to advice all users to used a program call Port Forwarder to forward/open your port. Ignore the open port testing because there is no one program out there are stable. I have spend many hours trying to figure out why ports are not open even after I have used the program PFconfig to forward port to Utorrent. Also ignore the yellow icon in uTorrent because it has to be program bug whereby uTorrent did not solved. I have forwarded the port and now my downloads speed goes up to 300 kB/s unlike previously speed was at 0.1, 0.2, 1 and at times will never goes above 5.0. That yellow icon will never change to green with download speed at 200 and above. Weird and a waste of time getting it to turn green.


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...