Jump to content

problem with 1.1.4?


Recommended Posts

first, i'd like to thank the developers for such a great bittorrent client.i just switched totally from bitcomet to utorrent after 1.1.4 was released.

but i have a small problem here,just now i downloaded a toolbar status(scrawl),found here


i put the bitmap file into the correct folder n exited utorrent.however when i restarted utorrent the blue error screen appeared and promted me to restart.i did so and once i reached the desktop i was told windows just recovered from a serious error.and when i started utorrent the tasks all disappeared,but luckily the data didnt disappear too.

can anyone explain to me what happened here?thanks

Link to comment
Share on other sites

hmm,then maybe thats the cause of it.because the instructions were "put it into the folder and restart utorrent" it didnt mention exiting utorrent first before putting it into the folder...so i exit n restarted utorrent after i had put it into the folder....anyway thx for the replies :D

Link to comment
Share on other sites

I replaced the BMP while uTorrent was running and was still running hours after, Had no issue or any crashs. I cant even remember when was the last time i saw XP's blue screen :P

Im not so sure its uTorrent's fault, maybe look as your event viewer for more details ?

did u restart utorrent then?or did u just replaced the BMP and then let utorrent continue running?i think that makes a difference cuz my comp crashed when i tried to restart utorrent.

lol,my first time seeing the BSOD since i bought my laptop this yr :D:D:D

btw how do i use event viewer for more details?when i opened event viewer i cant see any event with the words utorrent or the likes...can u help me please?

Link to comment
Share on other sites

No, its probably not event related anyway. Forget about that ;)

I dont think it matters if i restarted right away or after a day. The fact is i changed bitmaps while uTorrent was working, and the next time i closed it and it was started again, the new toolbar bmp loaded fine and i had no crashes. So im really not sure if your crash is uTorrent's fault.

Link to comment
Share on other sites

  • 1 month later...

when I run utorrent I get this.

Error code 100000d1, parameter1 00000008, parameter2 00000002, parameter3 00000000, parameter4 f7625c00.

And this..

Error code 1000000a, parameter1 9fce600c, parameter2 00000002, parameter3 00000000, parameter4 804edcd0.

And this.

Error code 0000000a, parameter1 9ea8078c, parameter2 00000002, parameter3 00000000, parameter4 804eed80

That's blue screen fatal exception stuff apparently.

I might uninstal and reinstal later n see if that helps. I have had no trouble since not using u torrent, am back to bit torrent right now dloading seven files, I'd rather use Ut It was running great till that prob started.

Cheers Neil

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...