Jump to content

Used fine for years. Now red exclamation point that I can't overcome


Recommended Posts

I've used utorrent for at least a year, maybe 2 to 3 (can't recall when I switched to it). I've had fast download speeds and no problems.

Now, every time I download I get the red exclamation point within a minute or two of starting to download and everything stops. I tried following the documentation online but it appears geared to the windows version.

I've played around with port mapping and really am stuck given what appears to be lack of documentation around the mac software. I've never needed to make any changes to my setup so I'm not sure what just happened as I've changed nothing about my set up.

I have Verizon Fiox router, to a time capsule/router. My computer doing the downloading is connected by ethernet.

I have automatic map port setting checked (as I believe that's how it was set before i started checking things out).

This has been going on for about 4 days before I started trying to fix it this morning.


Link to comment
Share on other sites

  • 3 weeks later...
  • 4 weeks later...

During a download a solid red circle with a white exclamation mark inside has appeared in the Name column in front of the movie name.

Status reads: Error: Files missing from job. Please...

That's it. I was downloading a series of Dad's Army (1970 TV series) from http://thepiratebay.org on btjunkie.org.

Normally the movie appears in μTorrent and that's it. It downloads fine, but since the exclamation in the red circle appeared in front of the movie's name like "!DAD'S ARMY (imagine the exclamation mark inside a solid red circle please) in the Name column it won't download any further.

I had downloaded 14.5 GB of 23.3 GB. It was a very slow download taking almost 3 days with about 2 days to go before stopped by the exclamation mark.

I am a total non tech person and need help. The age of the movie probabably gives away my own age, let's say I have easily passed 3 score and ten :- )

I run Snow Leopard 10.6.7 on a Mac mini (late 2009 model) with 8 gb RAM and 160 GB HD 52 free.

I have a png image of the problem on my desktop, but I am unable to use the img tag successfully. The image name is <μTorrent_1.png>

ANY help would be much appreciated, including posting the image.

I have read the guidelines re posting images, and although I normally don't have trouble with html, I am having trouble here. :- (

I am using μTorrent 1.0.2

Please go to: http://images-u-frame.com/jpserver/web/default/ and click on title: "μTorrent " 1 Photos Apr 12, 2011

Thank you.


Parksville BC

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...