Jump to content

Not able to connect to WebUI externally!


Recommended Posts

Hello guys :) I l warn u beforehand that i am a bit of a noob when it comes to WebUI stuff but i gotta say its one heck of a masterstroke whoever conjured up the whole idea :)

Well i ve tried to do my homework n look through all of the guides here n on the internet but to no avail as far as my problems concerned.

I am running utorrent 2.2.1 build 25130 on a pc at my college. I ve configured the WebUI as it needs to be done and i can access the WebUI on the same LAN network no problem :)

The problem is when i try to connect to it externally from my home pc.. I understand that the port used by the pc at college needs to be forwarded for me to access it from home which i cant seem to. I ve tried accessing the router on the college network by entering the default gateway address on the browser but sure enough its forbidden.

So guys plz lemme know if there is a workaround for this so that i can access the utorrent from home :) Someway i can forward the required port from behind the router :)

Will signing up on No-IP help me in this regard??

Thanks in advance :)

Link to comment
Share on other sites

Hmm.. i dont suppose its an outright firewall over there.. Even though the port isnt open or appears to be closed.. i can download n upload over utorrent just fine.. Its just the router access page thats been locked down..

How i know am sending n receiving fine? Well i am maxing out the connection over there with the torrents.. So i dont think its a firewall.. Its just the locked down router access page which wont let me forward the port i want.

Link to comment
Share on other sites

Oh ok.. now i get it..Thanks DreadWingKnight :)

Well jabbors.. I think i the whole switch for the LAN is quite accessible.. Ironically its not locked down :D Am not sure if thats the router we d be talking about but i am inclined to think so..

Its D-Link something.. So Care to lemme know what exaclty i can do now ? :) Obviously using the default gateway is 403 forbidden..

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...