Jump to content

Need help with router


Recommended Posts


I have setup webui and it's working fine on localhost and local network. But i can't access it online with my ip. I have registered a host with no-ip instead of my wan ip. I have 2 routers. 1 is a wimax router provided by my isp which i get the internet from.Second is the linksys wifi router which i use for home networking.I tried to forward ports on both routers but still can't connect with webui online.

I tried forwarding ports on both routers,enabling dmz and all but still can't get webui online.I am using utorrent portable.

Please help.

Link to comment
Share on other sites

If your able to access the webui within your network uTorrent is setup to receive connections via the webui. I have a feeling that your not setting up port forwarding / dmz correctly. If you could provide the router names and model numbers that may help out considerably.

What needs to happen is that a connection needs to be established to your wan ip and your router should direct the connection to your lan (computer running utorrent). This all has to do with port forwarding / dmz. Also if you have a software firewall running on your computer, I would turn it off until you have successfully connected to the uTorrent webui to make sure your software firewall isn't to blame.



wan --> lan

199.299.399.12:8080 -->

Link to comment
Share on other sites

@azdps I understand what you are saying.I have the same concept in my mind Here's the routers info.

WAN ROUTER provided by the isp





Wireless-G Broadband Router (WRT54G2)



The ip i use to login in my WAN router is

and for LAN router it's

The LAN IP of my pc is


Link to comment
Share on other sites

I'm not really that familiar with routing through two separate routers. It appears your isp gave you a modem/router combo. I would try setting the ip address in your wan router to instead of Seems to me that you would need your wan modem/router to direct traffic to your linksys router then your linksys router would route the traffic to your network. Looks like you having to go through two separate firewalls.

Also try to use either port forwarding or the dmz. Not both at the same time. Appears you have done the same for both routers. dmz would probably be the best to test if its working properly. Then later disable dmz and setup port forwarding to make your system more secure.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...