Jump to content

Hardware Firewall not allowing uTorrent through.


Recommended Posts

My setup is as follows

Billion BIPAC7401 VGPR3 ( to which is connected to a

Netcomm NB5Plus4 ( my lounge (1 PC, Telstra TBox) and a

Netgear wgr614v7 ( in my office (2 PC's and Printer)

My mobile phone and laptop connect wirelessly to which ever device is in range.

I have static IP addresses set up on my Laptop and Lounge PC (Both outside the DHCP range of

Lappy - uTorrent port is set to 18432

Lounge PC - uTorrent port is set to 60062

I can access the network and internet with no issues.

The Billion router is the only device with hardware firewall enabled and there is no software firewall.

Windoze 7 64bit on both torrent devices.

I have set up port forwarding on the Billion and the other two routers should firewall disabled.

uTorrent will not Seed/Download if the hardware firewall is enabled. Tests using uTorrent port forwarding tests show the ports as forwarded but will not log on to any of the servers unless the firewall is off.

I've read and tried so much that my head is now in a spin. I would love to be able to leave uTorrent running and contribute to the torrent community, but not without a firewall.

Suggestions would be greatly appreciated.

Link to comment
Share on other sites


I followed the instructions at portforward.com but their PFtesting utility will not load on any of my machines for some reason. It does, however load the "ask" toolbar and search engine, even if I do not want them. Tried downloading at different times using different methods.

Link to comment
Share on other sites

Some software firewalls assume that new versions of software are actually new software and blocks them by default (sometimes without any prompting).

Additionally, secondary firewall code in routers actually inhibits the use of the internet connection as a whole instead of just one program. The SPI firewall is one of the first things I disable on new router setups because of this.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...