Jump to content



Recommended Posts

I posted this elsewhere but I thought it can't hurt to have two opinions

The details:

uTorrent (1.8.4, have also tried latest uT, BT, Vuze and Tixati)


SpeedTest results: 4.9MB(bytes)/s down, 1MB/s up

uT connection settings: 4500kB/s down, 900kB/s upload


I used to torrent a lot, rarely privately. But still torrented and I'd hit some really nice speeds (highest was around 4MB/s down) and lowest was around 800kB/s down so this is why I'm so surprised to be seeing:


(image shows 3kB/s down speed, the torrent is a btguard recommended test torrent as lots of you will already know - I had a friend test and he got 3.5MB/s, you are free to try; http://btguard.com/test.torrent)

Other info:


Firewall - OFF

Antivirus - Avira however it is not running because it was newly installed so I thought it could be the issue, but apparently not.

I have turned Encrypted on and off (I don't know what it does but I was told it helps bypass ISP throttling measures) - did not do anything.

Link to comment
Share on other sites

uTorrent (1.8.4, have also tried latest uT, BT, Vuze and Tixati)

1.8.4 is outdated and unsupported.

If the problem persists across multiple clients, look at what's actually common between them. (If you're using any proxy, stop for example)

There's no proxy on any of them and I've tried handfuls of different settings on all the clients I listed above. I used 1.8.4 as the other site I posted this on said to do this as a test for something. I have tried the latest versions of all clients listed thouh.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...