Jump to content

UTORRENT doesnt start downloading.


Recommended Posts

Hi, I'm using Utorrent for Mac, its been working fine more months and yesterday I tried to download new episodes of Homeland etc. and it has just stopped working! The arrow goes blue for a bit then turns red...there are loads of seeders and all that. Tried to upgrade and still no luck. Does anybody have any idea?? I have to see Homeland s2e3 ASAP haha.



Link to comment
Share on other sites

It would seem logical that if all was working an hour before installing the new version, and now it's not, then reverting to the version that worked would be a good solution.

And, yes, you are right - failure access denied banned torrent - is the status.

So, obviously, in retrospect I should have checked to see if the new version was banned before updating.

Now, how do I revert to previous version, please?

Edit: Never mind, I just downloaded an older version and deleted the new one.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...